Autor Thema: 68pin IBM SCSI wird nicht erkann 50 pin-Anschluss ATARI ST und PC  (Gelesen 1102 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline mike9876

  • Neuer Benutzer
  • Beiträge: 1
Hallo
Habe einige 68 pol 4-9GB HDDs (IBM, ext). Will diese am ATARI Falcon extern betreiben oder Mega-STE intern. Parity lässt sich disablen.
Problem 1) Zuerst FORMAT am PC unter ADAPTEC2940UW Controller. Doch dieser erkennt die HDD nicht
am 50 pin Anschluss des Adapters (wobei ich noch ein INLINE-Adapter 50 auf 68p dazwischen schalte).
Sehrwohl aber wird die HDD erkannt, wenn ich sie am 68-pin-Anschluss des Adaptec anschliesse. Dann lässt sie sich am PC auch formatieren und ist unter Windows leicht anzumelden.
Problem 2) Gibt es generell einen 50 auf 68p-Adapter, der dieses Problem lösst, da mit herkömmlichen Adaptern 50 auf 68 die Platte am 50 pin SCSI von keinem System erkannt wird. Auch die Jumpereinstellung auf Platinenseite ergibt keine Lösung.
---
Hat jemand eine Lösung?  daanke

PS: Die HDD ist eine IBM 68 pin, Type: DMVS
Jumper:ID3,2,1,0,  autostart,led,write prot.,del start, force se mode, dis ti sy, dis par, dis unit attention,
dis f/w neg

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.318
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: 68pin IBM SCSI wird nicht erkann 50 pin-Anschluss ATARI ST und PC
« Antwort #1 am: Do 22.08.2019, 14:15:23 »
Ich habe keinerlei Probleme mit InLine 50/68 normal Adapter und InLine 50/68 Adapter Winkel voll terminiert. Der einzige Jumper der gesetzt werden muss auf der Platte ist der "Motor Start" und eventuell die ID Jumper.

Auf dem 50poligen Anschluss muss TermPower vorhanden sein.

Im Mega STE habe ich auch eine 68pol LVD Platte auf der Partity off gejumpert ist und ohne Abschlusswiderstand gearbeitet wird. Am Mega STE wird nur 1GB unterstützt.

Ich benutze den HDDriver und partitioniere immer nur die Platten weil LowLevel Formatiert sind die ja schon.
« Letzte Änderung: Do 22.08.2019, 14:17:33 von Lukas Frank »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.318
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: 68pin IBM SCSI wird nicht erkann 50 pin-Anschluss ATARI ST und PC
« Antwort #2 am: Do 22.08.2019, 14:39:31 »
SCSI Zubehör ->   https://www.partsdata.de

Ich habe auch zwei Seagate 73GB 80pol SCA Platten die nur zusammen mit einer anderen Platte am SCSI Bus läuft. Ansonsten läuft der Motor nicht an.

Die IBM SCA 73GB Platte läuft am Atari TT und Atari Falcon gar nicht. Die Platte läuft gar nicht an und blockiert den SCSI Bus so das der Rechner nicht mehr weiterbootet. Am 1040ST mit Inventronik Suska Hostadapter läuft die Platte einwandfrei allerdings nur wenn auf ID0 eine andere SCSI Platte hängt die alleine auch funktioniert. Ansonsten als einzelne Platte ist das Verhalten das gleiche wie beim Falcon.
« Letzte Änderung: Do 22.08.2019, 18:19:15 von Lukas Frank »

Offline 1ST1

  • Benutzer
  • Beiträge: 8.554
  • Sehr langer Urlaub.
Re: 68pin IBM SCSI wird nicht erkann 50 pin-Anschluss ATARI ST und PC
« Antwort #3 am: Do 22.08.2019, 20:18:31 »
Der 73GB SCA Platte fehlt wahrscheinlich die Initiator-ID. Das kann TOS selbst nicht, erst wenn HDDRIVER aktiv ist, wird das mitgesendet (wahrscheinlich nur auf SCSI, nicht ACSI). Deswegen laufen solche Platten zusammen mit einer anderen, von der der Plattentreiber gestartet wird.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.318
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: 68pin IBM SCSI wird nicht erkann 50 pin-Anschluss ATARI ST und PC
« Antwort #4 am: Do 22.08.2019, 20:53:55 »
Daran liegt es nicht weil beim Falcon der HDDriver von IDE gebootet wird. Selbst bei einer SCSI Platte auf ID0 die funktioniert und die 73GB SCA Platte auf ID1 hängt der Falcon bei der Abfrage von der ID1 und bootet nicht weiter. Er wartet das die Platte anläuft was sie aber nicht tut. Die LED ist dauern an.

Am Inventronik Hostadapter läuft die Platte wenn sie als zweite am SCSI Bus hängt.
« Letzte Änderung: Do 22.08.2019, 20:55:39 von Lukas Frank »

Offline Neueralteruser

  • Benutzer
  • Beiträge: 369
  • Ohne Bild fehlt hier was
Re: 68pin IBM SCSI wird nicht erkann 50 pin-Anschluss ATARI ST und PC
« Antwort #5 am: Sa 24.08.2019, 13:48:14 »
Hallo
Habe einige 68 pol 4-9GB HDDs (IBM, ext). Will diese am ATARI Falcon extern betreiben oder Mega-STE intern. Parity lässt sich disablen.
Problem 1) Zuerst FORMAT am PC unter ADAPTEC2940UW Controller. Doch dieser erkennt die HDD nicht
am 50 pin Anschluss des Adapters (wobei ich noch ein INLINE-Adapter 50 auf 68p dazwischen schalte).
Sehrwohl aber wird die HDD erkannt, wenn ich sie am 68-pin-Anschluss des Adaptec anschliesse. Dann lässt sie sich am PC auch formatieren und ist unter Windows leicht anzumelden.
Problem 2) Gibt es generell einen 50 auf 68p-Adapter, der dieses Problem lösst, da mit herkömmlichen Adaptern 50 auf 68 die Platte am 50 pin SCSI von keinem System erkannt wird. Auch die Jumpereinstellung auf Platinenseite ergibt keine Lösung.
---
Hat jemand eine Lösung?  daanke

PS: Die HDD ist eine IBM 68 pin, Type: DMVS
Jumper:ID3,2,1,0,  autostart,led,write prot.,del start, force se mode, dis ti sy, dis par, dis unit attention,
dis f/w neg
Nit IBM Platten war ich nur erfolgreich bei DCAS Typen, und der Adapter muß "teilterminiert" (obere 8 Datenleitungen) sein!
Gruß
Burkhard Mankel

Ich hoffe ich werde mal endlich die Zensur los, damit ich meine vor Rechtschreibfehler strotzenden Beiträge wieder editieren kann ...