Autor Thema: Slave-IDE an Thunder wird nicht gefunden  (Gelesen 632 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline CDAR-504

  • Benutzer
  • Beiträge: 60
  • Bin wieder da!
Re: Slave-IDE an Thunder wird nicht gefunden
« Antwort #20 am: Di 28.05.2019, 10:21:13 »
Habe festgestellt, daß die IDE-Drives an der Thunder sehr empfindlich reagieren, was die Länge und die Position am Anschlußkabel angeht. Niemals darf man die letzte Position am Ende des Kabels frei lassen.
Auch die Gesamtlänge möglicht kurz halten. Welche Erfahrungen habt Ihr?
Es gibt ja auch IDE-Anschlußkabel mit doppelter Aderzahl und vermutlich besserer Signaltrennung.
Die stecken sich allerdings nicht so einfach in die Thunder, da der Blindpin stört.
Was ist besser? Pin in der Thunder nun abbrechen oder versuchen die Blindposition im Kabelstecker aufzubohren?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 9.318
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Slave-IDE an Thunder wird nicht gefunden
« Antwort #21 am: Di 28.05.2019, 10:29:07 »
Ich habe einen IDE-CF Adapter im Festplattendeckel neben der SCSI Platte. Also ist mein IDE Kabel recht lang, hat keine zwei Abgriffe und ist dreimal um 90 Grad geknickt ...

Offline czietz

  • Benutzer
  • Beiträge: 2.158
Re: Slave-IDE an Thunder wird nicht gefunden
« Antwort #22 am: Di 28.05.2019, 11:01:35 »
Dass man das Kabelende nicht offen lassen soll, ist bei IDE/PATA ja grundsätzlich so und steht sogar im diesbezüglichen Standard. Davon abgesehen kann ich die Empfindlichkeit nicht bestätigen. An meiner Thunder hängt auch ein relativ wild geknicktes ca. 45 cm langes IDE-Kabel (aus irgendeinem PC) und es treten keine Probleme damit auf.

Offline 1ST1

  • Benutzer
  • Beiträge: 8.555
  • Sehr langer Urlaub.
Re: Slave-IDE an Thunder wird nicht gefunden
« Antwort #23 am: Di 28.05.2019, 11:28:25 »
Habe festgestellt, daß die IDE-Drives an der Thunder sehr empfindlich reagieren, was die Länge und die Position am Anschlußkabel angeht. Niemals darf man die letzte Position am Ende des Kabels frei lassen.
Das ist etwas, was man bei IDE generell nicht tun sollte. Auch bei PCs und anderen Gerätschaften.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline ari.tao

  • Benutzer
  • Beiträge: 2.233
  • a tha yo ga a nu sha sa nam
Re: Slave-IDE an Thunder wird nicht gefunden
« Antwort #24 am: Di 28.05.2019, 11:28:29 »
Auch ich habe kein Problem mit der IDE-Kabellänge am Thunder. 80Pin-Kabel sind unnötig.
Es gibt aber ungeeignete IDE2CF-Adapter und auch unfähige FlashCards.
Falcon+ddd32MHz, TT+CrazyDotsGK und noch ein paar andere.