Autor Thema: Megafile 30: Ich Idi*t habe die Treiber gelöscht  (Gelesen 100 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Aramis

  • Benutzer
  • Beiträge: 31
Megafile 30: Ich Idi*t habe die Treiber gelöscht
« am: Di 04.12.2018, 17:23:55 »
Hallo zusammen,

wie oben beschrieben habe ich idiotischerweise die Treiber Dateien des Hauptverzeichnisses meines Megafile 30 verschoben und anschliessend neu gebootet... *lachSichWech* - Alle Dateien sind vorhanden, befinden sich jedoch im Verzeichnis "Backup" auf Laufwerk C:...

Gibt es eine Möglichkeit - die Treiberdateien http://www.atarimuseum.de/downloads/treiber/ahdi6061.zip sind vorhanden und können auf eine Diskette kopiert werden - Laufwerk C: zu mounten und die Treiber zu rekonstruieren ohne die Platte neu zu partitionieren?

Danke für die Info...

Offline Thorsten Otto

  • Benutzer
  • Beiträge: 287
Re: Megafile 30: Ich Idi*t habe die Treiber gelöscht
« Antwort #1 am: Di 04.12.2018, 17:36:42 »
Wie die schon selber schreibst, sollte eigentlich reichen von floppy to booten, AHDI von dort zu starten und dann die Dateien auf der Platte zurück zu schieben.

Offline Aramis

  • Benutzer
  • Beiträge: 31
Re: Megafile 30: Ich Idi*t habe die Treiber gelöscht
« Antwort #2 am: Di 04.12.2018, 17:49:41 »
Hallo Thorsten,

danke für die Info. - Das klingt schon mal gut.

Werden eigentlich alle Partitionen der Festplatte ohne weitere Einstellungen gemounted oder brauche ich zuerst Daten von der Festplatte?

Wie geschrieben, habe ich alle Dateien aus dem Hauptverzeichnis des Laufwerks C: verschoben...

Danke für die Info.

(Schade, dass ich die Diskette derzeit mangels PC Diskettenlaufwerk nicht erstellen kann... :( )

Offline Thorsten Otto

  • Benutzer
  • Beiträge: 287
Re: Megafile 30: Ich Idi*t habe die Treiber gelöscht
« Antwort #3 am: Di 04.12.2018, 18:13:26 »
Ja werden sie. Die informationen stehen in einem Bereich an den du vom Desktop nicht dran kommst, und deshalb auch nicht verschoben worden sein kann. Also alles halb wo wild bisher ;)

Zitat
Schade, dass ich die Diskette derzeit mangels PC Diskettenlaufwerk nicht erstellen kann

Ja, da hätte ich auch ein Problem, Diskettenlaufwerke hab ich schon seit Jahren nicht mehr... am besten mal den Nachbarn fragen :D

Offline Aramis

  • Benutzer
  • Beiträge: 31
Re: Megafile 30: Ich Idi*t habe die Treiber gelöscht
« Antwort #4 am: Di 04.12.2018, 18:25:33 »
Die habe ich schon alle abgeklappert. Ich hab' mir sogar schon ein CLS USB Laufwerk besorgt.

Leider unterstützen die Dinger nur noch HD. DAS hilft Einem beim ST und Amiga auch nicht wirklich weiter...

Offline Aramis

  • Benutzer
  • Beiträge: 31
Re: Megafile 30: Ich Idi*t habe die Treiber gelöscht
« Antwort #5 am: Fr 07.12.2018, 16:29:35 »
Problem gelöst!

Ein Rechner mit neuerem TOS konnte die Partitionen mounten. Alles wurde zurück kopiert. Nun läuft die HDD wieder! :D

Vielen Dank für die Tipps...