Autor Thema: Atari TT`s Probleme: Lautsprecher, Streifen im Bild, Reinigung Mainboard usw  (Gelesen 1008 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Highspeed

  • Benutzer
  • Beiträge: 95
Hallo ihr lieben,

Habe ein paar kleiner Probleme bei meinen TT`s und ich hoffe ihr könnt helfen.
Unten die Bilder im vergleich

TT 1: der interne Lautsprecher hat permanent ein leises brummen wie eine Masseschleife. In dem Netzteil des TT ist auch eine Lüftersteuerung verbaut die auf Temperatur läuft.
gemacht wurde bis jetzt Netzteil getauscht leider keine verbesserung.
 
TT2: mein kleines sorgenkind aber irgendwie mag ich ihn lieber da er noch die sockel alle als PLC hat:-)
1: Mainboard ist komplett dreckig und ich würde es gerne reinigen da wird aber kein Pinsel mehr helfen wie mach ich das am besten.
2: Streifen im Bild unten im direkten vergleich als Bild.
was wurde bis jetzt gemacht: anderes Netzteil probiert, Speicher alles ausgebaut, onboard Speicher aus den sockeln gebaut und gesäubert, Video Chip  c398082-001a mal testweise aus dem anderen TT verbaut, sockel gesäubert.
3: er hat kein HD laufwerk verbaut und auch den WD1772-0202 Controler. Habe mal testweiße ein Sony MFP 520 auf DS0 gejumpert und DIP 7 auf on gestellt. Wird erkannt läuft und formatiert auch in HD lässt sich auch mit 1,44 MB beschreiben. Dafür würde ich jetzt allerdings ein passende Blende für den TT suchen oder ein Epson SMD mit 1,44 MB gerne auch tausch da ich das Gehäuse meines TT`s ungerne zerstören möchte.

Danke für eure Hilfe

Offline Lukas Frank

  • Benutzer
  • Beiträge: 8.268
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
So schlimm sehen die Mainboards doch gar nicht aus ?

Ich würde WL Spray + Pinsel oder/und Aceton + Pinsel nehmen. Das in einer großen flachen Wanne. Als Pinsel einen normalen kleinen guten Maler Pinsel nutzen und die Borsten so bis auf 10mm anschneiden damit er schön Hart ist. Und für die Sockel im Anschluss Zahnbürste + Isopropanol.

Offline Highspeed

  • Benutzer
  • Beiträge: 95
Danke dir Frank werde ich mal probieren
es ist nur das eine Motherboard abgebildet und es schaut in Live deutlich schlimmer aus.
Habe sogar schon überlegt die Spülmaschinen Methode zu machen aber es ist etwas radikal :-)
Weißt du etwas zu den anderen Problemen?
Danke dir für deine Hilfe

Offline gh-baden

  • Benutzer
  • Beiträge: 1.058
Habe sogar schon überlegt die Spülmaschinen Methode zu machen aber es ist etwas radikal :-)

Bitte keine Spülmaschine, das ist nur eine Verzweiflungstat für Putzfaule. Da wird jede Menge Chemie eingetragen, und außerdem Kalk.

Besser die Chips und Etiketten runter und mit Isopropanol reinigen (manche schwören auf Tuner-Spray). Bitte kein Kontaktspray, das ist viel zu aggressiv. Wenn Wasser, dann nur destilliertes, das dadurch keinen Kalk enthält und nicht leitet.
Wider dem Signaturspam!

Offline Highspeed

  • Benutzer
  • Beiträge: 95
Ne Ne wenn hätte ich ohne Reiniger und ohne Klarspüler gearbeitet.
Spülmaschinen haben eine enthärtungsanlage eingebaut da ist nicht viel mit Kalk.
Zudem hätte ich die Platine anschliesend mit destiliertem Wasser nachgespült.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 8.268
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Die PLCC Sockel gibt es nicht mehr zu kaufen da speziell Atari, wenn die anlaufen ist alles zu spät. Ein Glasfaser Stift macht die Beschichtung auf den Kontaktfedern sofort kaputt.

Offline gh-baden

  • Benutzer
  • Beiträge: 1.058
Ne Ne wenn hätte ich ohne Reiniger und ohne Klarspüler gearbeitet.
Spülmaschinen haben eine enthärtungsanlage eingebaut da ist nicht viel mit Kalk.
Zudem hätte ich die Platine anschliesend mit destiliertem Wasser nachgespült.

Ich würd das nicht riskieren. Der einzige Vorteil der SpüMa ist: weniger Handarbeit.
Wider dem Signaturspam!

Offline Highspeed

  • Benutzer
  • Beiträge: 95
OK lieber die Reinigung von Hand glaube das ist besser.  :D

Bin leider was die Bildprobleme angeht noch nicht weiter gekommen.

Habe mal mit einem kleinen oszilloskop  die H-Sync Bild oben und die V-Sync Bild unten gemessen.
Leider habe ich keine Ahnung davon was da eigentlich sein soll aber vieleicht könnt ihr darauf was sehen.
Nicht wundern ich habe keine Ahnung von einem oszilloskop  :)
Wenn ihr was seht bitte Info.

Offline Highspeed

  • Benutzer
  • Beiträge: 95
Hallo ihr lieben,

Die Reinigung ist nun beendet.
Es war nicht die Spülmaschine sondern meine armen Hände  ;D
Nun sieht es wieder wie neu aus und läuft auch wieder.

Test mit Nova VME und einer TSENG ET4000:
Top Bild keinerlei Streifen.
Habe mir jetzt mal einen neuen Videochip bestellt und schau ob es dann besser wird.
Werde natürlich berichten.
Wenn jemand von euch noch einen Ansatz weiß gerne melden
 
« Letzte Änderung: So 04.11.2018, 16:48:54 von Highspeed »

Offline Atariosimus

  • Benutzer
  • Beiträge: 1.070
  • Nostalgie, lernen und verstehen
Und wie hast Du jetzt gereinigt? Sieht ja aus wie Seifenschaum  :D
Mega STE 4 MB / TOS 2.06 / FPU 68881 / Sony MPF 920 Floppy / GigaFile / Eiffel 1.10 / NEC MultiSync LCD 1970GX / PEACOCK Tastatur / CHERRY Maus M5400 / PARCP USB 421 / Mustek 105 Homescan / SM 124 / Lasermaus / MU90R / QuickjoyTopStar / KAWAI MS720 / Junior Prommer V2.41 / Mega ST Tastatur / Blitz Floppy + Gotek / MCSWITCH / GABI

Offline Arthur

  • Benutzer
  • Beiträge: 7.467
  • Mein Atari erinnert mich an die gute alte Zeit..
Aua, die Bilder sind mir viel zu klein um da irgendwelche Erkenntnisse über die Sauberkeit zu erhalten... und was heißt von Hand... mit dem Daumen abgerubbelt...?



Offline Highspeed

  • Benutzer
  • Beiträge: 95
Naja die Reinigung von Hand heißt keine Spülmaschine verwendet :-)
gereinigt wurde mit einem Fetlöser, Destilierten Wasser, einer Bürste und einem Druckluftkompressor zum ausblasen.
Sauber heißt nicht neu sondern nicht mehr die dicke schicht Nikotin und sonstiges zeug drauf.
Anschließend bei 50 Grad im Backofen noch zwei stunden drinnen gehabt und dann noch mal 24 Stunden im Arbeitszimmer trocknen lassen.

Offline Arthur

  • Benutzer
  • Beiträge: 7.467
  • Mein Atari erinnert mich an die gute alte Zeit..
Alles gut. Mit diesen Infos kann man aber eher nachvollziehen was du gemacht hast... vielleicht hilft es sogar dem ein oder anderen. Ein Kompressor ist natürlich immer hilfreich nicht nur zum trocknen sondern auch zum entstauben.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 8.268
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Ein Kompressor ist natürlich immer hilfreich nicht nur zum trocknen sondern auch zum entstauben.

Filter dazwischen wäre gut weil in der Druckluft Wasser und Ölanteile enthalten sein können.

Offline Highspeed

  • Benutzer
  • Beiträge: 95
ist ein kleiner Handkompressor ohne Ölschmierung und war in der Wohnung.
Der ist auch nicht so kräftig.
Mit meinen Großen Kompressor wollte ich da nicht ran
Den habe ich mir mal gekauft für das Ausblasen der Computerteile
https://www.lidl.de/de/parkside-tragbarer-kompressor-mit-tank-pkz-180-c3/p270921

Offline Highspeed

  • Benutzer
  • Beiträge: 95
Hallo Leute,

nun bin ich mit meinem Latein am ende.

Ausschliesen kann ich den:
kompletten Speicher
TT Shifter (VideoChip U204)
DP8530 UD00
DP8516 UD01
Das Netzteil komplett neue Kondenstoren

nun weiß ich nicht mehr was es noch sein könnte
wenn jemand von euch noch einen Ansatz hat
gerne schreiben.

Danke für eure Hilfe




Offline Arthur

  • Benutzer
  • Beiträge: 7.467
  • Mein Atari erinnert mich an die gute alte Zeit..
Vielleicht noch mal kurz zu deinen Problemen... Grafikproblem mit oder ohne Grafikkarten in welcher Auflösung? Mal ein anderes hochwertiges VGA-Kabel benutzt etc.

Soundprobleme mit dem internen Speaker oder beim Anschluss an die Stereoanlage? Was hast du selber versucht um dem bei zu kommen, ausser Reinigung des Boards und Recappen des Netzteils... Z.B. wenns eine Masseschleife ist per Bluetoothadapter an die Anlage anschließen oder verschiedene Entstörfilter aus dem HiFi-Bereich verwenden etc.

Offline Highspeed

  • Benutzer
  • Beiträge: 95
Hi,

nein aktuell geht es um den anderen TT mit den Streifen im Bild
sieht man oben bei den Bildern mit dem Blauen hintergrund die beiden TT`s im direkten vergleich
und die netten streifen bekomme ich einfach nicht weg.
Der Monitor und das Kabel sind identisch daher kann man das ausschließen
und wie oben geschrieben
TT Shifter (VideoChip U204)
DP8530 UD00
DP8516 UD01
Das Netzteil komplett neue Kondenstoren
das auch
frage ist was noch übrig bleibt

Offline Atariosimus

  • Benutzer
  • Beiträge: 1.070
  • Nostalgie, lernen und verstehen
Vielleicht hast Du das schon getan, aber ich würde auch mal die Bildschirme tauschen das
sind ja unterschiedliche Fabrikate wie man auf den Bildern sieht.

Mega STE 4 MB / TOS 2.06 / FPU 68881 / Sony MPF 920 Floppy / GigaFile / Eiffel 1.10 / NEC MultiSync LCD 1970GX / PEACOCK Tastatur / CHERRY Maus M5400 / PARCP USB 421 / Mustek 105 Homescan / SM 124 / Lasermaus / MU90R / QuickjoyTopStar / KAWAI MS720 / Junior Prommer V2.41 / Mega ST Tastatur / Blitz Floppy + Gotek / MCSWITCH / GABI

Offline Highspeed

  • Benutzer
  • Beiträge: 95
Vielleicht hast Du das schon getan, aber ich würde auch mal die Bildschirme tauschen das
sind ja unterschiedliche Fabrikate wie man auf den Bildern sieht.

schon getan und die letzten zwei Bilder in Dunkelblau sind beide am selben Monitor mit
zwei unterschiedlichen TT`s da kann man im unteren Bild diese Streifen sehen und im oberen mit dem anderen TT nicht.

aber danke hätte ja sein können