Autor Thema: Ultrasatan SD Karte wird von Windows nicht erkannt  (Gelesen 1524 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 1ST1

  • Benutzer
  • Beiträge: 7.645
  • Sehr langer Urlaub.
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #40 am: Di 06.03.2018, 21:49:27 »
Das sollte man in HDDRIVER sowieso, und wer einen TT oder Falcon hat, dann auch SCSI, und wer einen Falcon oder einen anderen ST mit IDE hat, dann auch das einschalten. Wer genau weiß, was er tut, kann auch Bussysteme abschalten, die er nicht halt, das spart etwas Boot-Zeit, in der HDDRIVER sonst nach nicht vorhandenen Laufwerken sucht. Aber wenn man das vergisst, und dann doch mal eine Platte mehr anschließt, wundert man sich dann mitunter, warum sie nicht gefunden wird. Das kann ganz schöne Schweißperlen erzeugen... Ich finde diesbezüglich in HDDRIVER die Voreinstellung falsch, alle Schnittstellen und Devices sollten per Default an sein, und finde außerdem, dass HDDRIVER die Byteswap-Option deaktivieren sollte, wenn man ein rein TOS-kompatibles Medium partitionieren will, das stiftet nur Verwirrung und man tippt sich hier die Finger fusselig.

Die Ultrasatan belegt immer gleich zwei (hintereinander liegende?) ACSI-IDs für die beiden Slots, wer im HDDRIVER nur eine frei schaltet, hat natürlich ein Problem...
« Letzte Änderung: Di 06.03.2018, 21:51:52 von 1ST1 »
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Bruno

  • Benutzer
  • Beiträge: 44
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #41 am: Di 06.03.2018, 22:46:52 »
Jetzt funktioniert alles. Ich hatte auf der ersten Karte zu viele Partitionen.
Atari 1040 STE, TOS 2.06, HD Floppy, Atari Mega STE, TOS 2.06, HD Floppy, UltraSatan, TOM Rev2, Atari Mega 2, Atari 1040 STF, Atari 1040 STFM

Offline 1ST1

  • Benutzer
  • Beiträge: 7.645
  • Sehr langer Urlaub.
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #42 am: Mi 07.03.2018, 07:33:37 »
Deswegen meine Frage nach den angelegten Partitionen weiter oben. Die Frage ging sicher in den Meta-Diskussionen unter. Wieviele hattest du denn drauf, und wie groß waren die?

Hast du jetzt eigentlich Byteswap an oder aus?
« Letzte Änderung: Mi 07.03.2018, 09:26:34 von 1ST1 »
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Bruno

  • Benutzer
  • Beiträge: 44
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #43 am: Mi 07.03.2018, 16:04:31 »
Ich glaube 14 mit 256MB. Byteswap aus.
Atari 1040 STE, TOS 2.06, HD Floppy, Atari Mega STE, TOS 2.06, HD Floppy, UltraSatan, TOM Rev2, Atari Mega 2, Atari 1040 STF, Atari 1040 STFM

Offline 1ST1

  • Benutzer
  • Beiträge: 7.645
  • Sehr langer Urlaub.
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #44 am: Mi 07.03.2018, 19:40:46 »
:)

Da hast du ordentlich Platz. Hast du zwischenzeitlich den zweiten Slot der Ultrasatan zum Laufen gebracht? (Dazu musst du in den Einstellungen von HDDRIVER die weiteren ACSI-IDs zum nach Laufwerken scannen freigeben)
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Bruno

  • Benutzer
  • Beiträge: 44
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #45 am: Mi 07.03.2018, 19:46:49 »
Ja, da ist jetzt die 1GB Karte drin mit einer 256 MB Partition. Die funktioniert im PC und im Atari. :)
Atari 1040 STE, TOS 2.06, HD Floppy, Atari Mega STE, TOS 2.06, HD Floppy, UltraSatan, TOM Rev2, Atari Mega 2, Atari 1040 STF, Atari 1040 STFM

Offline 1ST1

  • Benutzer
  • Beiträge: 7.645
  • Sehr langer Urlaub.
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #46 am: Mi 07.03.2018, 19:50:29 »
Super. Die zweite SD ist sicher mit Byteswap formatiert...?

Nur schade, dass von den zwei SD-Karten so viel brach liegt. 512er Partitionen könnten da helfen.

Du kannst jetzt versuchen, dich ans Optimum heranzutasten. Pack mal Bigdos in den Auto-Ordner der Boot-SD-Karte. Dann formatiere die 1GB SD-Karte mal am PC, also mit einer 1GB FAT Partiution. Ich bin mir sicher, dass der Atari die dann vollständlig lesen/schreiben kann.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?

Offline Bruno

  • Benutzer
  • Beiträge: 44
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #47 am: Mi 07.03.2018, 19:55:54 »
Nein, die ist am PC FAT32 formatiert.
Ich lass das jetzt erst mal so, mehr brauche ich nicht.

Ich brauche einen Netzschalter für das Netzteil des Mega STE. Der Knistert manchmal beim ein- ausschalten. Gibts den nur bei exxos?
Atari 1040 STE, TOS 2.06, HD Floppy, Atari Mega STE, TOS 2.06, HD Floppy, UltraSatan, TOM Rev2, Atari Mega 2, Atari 1040 STF, Atari 1040 STFM

Offline 1ST1

  • Benutzer
  • Beiträge: 7.645
  • Sehr langer Urlaub.
Re: Ultrasatan SD Karte wird von Windows nicht erkannt
« Antwort #48 am: Mi 07.03.2018, 19:57:58 »
Wahrscheinlich nur dort, es sei denn hier hat jemand was rumfliegen - dafür gibts hier im Forum die Suche-Rubrik. Falls du geschickt bist, kannst du den evtl. ausbauen, öffnen und reinigen. Wahrscheinlich sind nur die Schaltkontakte verzundert.
Meine Beiträge waren immer "IMHO". Der Urlaub wird deutlich verlängert. Ich KANN wieder schreiben, aber ob ich das noch WILL?