Autor Thema: Gotek verursacht 11 Bomben auf STE  (Gelesen 132 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline TPAU

  • Benutzer
  • Beiträge: 250
  • Atari-Fan der ersten Stunde! ;-)
Gotek verursacht 11 Bomben auf STE
« am: So 27.12.2020, 16:40:12 »
Heut hab ich Blut und Wasser geschwitzt! :o
Der STE lief problemlos, wie schon das 3/4 Jahr wie ich ihn hatte. Mit Micro-Ultrasatan ein paar Sachen kopiert, Diverses mal geladen usw., alles gut soweit.
Dann mehrfach versucht zu resetten, ging nicht, immer ein paar Bomben geschmissen.
Ausgeschaltet, nach 20 Sekunden wieder ein: weisser Bildschirm, 11 Bomben und Laufwerk-LED Dauerleuchten! Kein Zugriff auf Gotek oder Ultrasatan.
Bei Reset kam immer Bild mit Grafikmüll, 60 Hz und 2 Bomben. Gotek-OLED ganz normal, konnte auch Disk-Images hin und her wechseln.

Na suuper dachte ich. Da hat's was zerschossen im STE. Aufgemacht und ich Depp hab nicht sofort das Gotek abgestöpselt, sondern gleich mit Dingen wie Spannung am Netzteil (ok) und fleissig die RAM-Module durchgetauscht (erfolglos).
Dann doch mal Gotek Flachkabel abgezogen... oh er kommt (nach der üblichen Kein-Laufwerk Gedenkminute) in den Desktop, Tastatur reagiert auch.
Ultrasatan dran, bootet ganz normal. Gotek wieder dran, 11 Bomben!
Original-Floppy vom STE dran, läuft problemlos.
Gotek vom 1040 STF dran, läuft problemlos!
STE-Gotek wieder dran, 11 Bomben!

Bingo, da haben wir doch den Übeltäter!
Am Gotek (Ultrasatan war aus) mal auf diesen FlashFloppy-Fileselector geswitched, startet problemlos in den Fileselector! Wieder auf ein Disk-Image zurück, F8 für booten (also ohne dass ich im Fileselector irgendwas verändert hab), Image läuft!
Beliebige andere Images probiert, läuft. In Kombination mit Ultrasatan auch. Wtf? :-\

Mit flauem Gefühl im Magen wieder zusammengeschraubt die Kiste und bis jetzt läuft alles wieder.

Toll man hat den Fehler eigentlich aufs Gotek eingekreist, kann ihn aber nun nicht mehr reproduzieren.
Ich denke mal, dass der Fehler mehr in Richtung USB-Stick zu suchen ist, obwohl dieser bis jetzt völlig problemlos funktioniert hat.
Mal weiter beobachten.