Autor Thema: Falcon-Probleme  (Gelesen 1196 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest541

  • Gast
Falcon-Probleme
« am: Mo 12.07.2004, 21:59:33 »
Hallo,

ich habe mit meinem Falcon einige Probleme. Leider weiß ich nicht, ob es an der Software oder an dem Gerät selbst liegt.
Z.B. läuft ST-Zip 2.6 bei mir nicht. Das Computer bleibt einfach hängen und ich muß ihn neu starten. Das Problem habe ich unter MagiC 5.04 und TOS 4.04( Das TOS habe ich vor einiger Zeit upgedatet. Hatte vorher 4.01). Ich weiß nicht, ob es wichtig, aber es ist einer der ersten Falcons mit Boardrevision B. Im Auto-Ordner habe ich nur meinen Maustreiber für meine PC-Maus(Genmouse.prg).

Was kann ich machen? Fehlt mir vielleicht dieser sogenannte Clock-Patch?

MfG
jtkirk67

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:Falcon-Probleme
« Antwort #1 am: Di 13.07.2004, 09:13:07 »
An der Software dürfte es eigentlich nicht liegen. Vielleicht installierst Du aber sicherheitshalber das ST-Zip neu, am Besten mit einem frisch aus dem www gezogenen Installer. Den gibt es z.B. bei Oliver Kotschi. Installation und erster Test sollten unter Tos stattfinden, damit man Probleme mit MagiC ausschließen kann.
Das wäre das, was mir bei Software-Problem einfiele.
Ansonsten kannst Du mal nachschauen, ob Dein Ram und andere Bausteine richtig stecken. Wenn nicht, hast Du eine erstklassige Erklärung für unerklärliche Phänomene... ;D
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org