Autor Thema: OGFA Gal  (Gelesen 305 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Idek Tramielski

  • Benutzer
  • Beiträge: 1.058
  • Cray 1 @ livingcomputers.org
OGFA Gal
« am: Fr 01.02.2019, 18:55:52 »
Beim Testen der neuen Treiber ist mit aufgefallen, dass es bei mindestens einnem Typ ET4000(Typ 4) zu Pixelfehlern kommt. Mit dem SUPER+ Gal (in der nicht modifizierten Nova) treten diese nicht auf. Habt ihr als Alternative eine etwas langsamere Variante?

Offline czietz

  • Benutzer
  • Beiträge: 2.050
Re: OGFA Gal
« Antwort #1 am: Fr 01.02.2019, 19:11:43 »
Das klingt nach einer Frage für @pakman. In unserem GAL-Paket ist auch ein TT_ET4K-GAL mit anderem Timing. Funktioniert es denn damit?

Offline Idek Tramielski

  • Benutzer
  • Beiträge: 1.058
  • Cray 1 @ livingcomputers.org
Re: OGFA Gal
« Antwort #2 am: Fr 01.02.2019, 19:34:31 »
Das klingt nach einer Frage für @pakman. In unserem GAL-Paket ist auch ein TT_ET4K-GAL mit anderem Timing. Funktioniert es denn damit?
Das ist ja für die ungepatchte Version. Da nutze ich aus Kompatibilitätsgründen das Super+ Gal.

Offline Idek Tramielski

  • Benutzer
  • Beiträge: 1.058
  • Cray 1 @ livingcomputers.org
Re: OGFA Gal
« Antwort #3 am: Sa 02.02.2019, 13:41:30 »
Bei den ET4000W32i ist der Effekt noch dramatischer. Einen Dektop bekomme ich da gar nicht mehr.

Offline Idek Tramielski

  • Benutzer
  • Beiträge: 1.058
  • Cray 1 @ livingcomputers.org
Re: OGFA Gal
« Antwort #4 am: So 03.02.2019, 17:24:35 »
Gute Nachricht: Ich habe die damals im Test modifizierten Original GALs verwendet und damit läuft die Karte. @pakman habe ich kontaktiert.