Autor Thema: GEM Desk autostart  (Gelesen 1785 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline aligator123456

  • Benutzer
  • Beiträge: 89
GEM Desk autostart
« am: Sa 17.10.2015, 22:14:03 »
Hi,

Ich hab hier zwei Ataris. Beim einen wird GemDesk automatisch gestartet. Ich hätte das jezt gerne beim anderen auch. Also hab ichs rüberkopiert. Ich kann es auch ausführen und es funktioniert. Aber wie mach ich das mit dem Autostart?

Im Auto Ordner vom ersten Atari ist bloß NVDI und Overscan. Ich find nirgendwo etwas vom Gemdesk...
Mein Pappa weis leider auch nichtmehr wie des konfiguriert ist und ich bin noch Atari-Anfänger...

Irgend ne Idee wie das geht?

Grüße,,
aligator
Milan, Atari 1040 STF + CE, Atari Mega ST2 - 4MB RAM, Atari 1040 STE - 4MB RAM

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: GEM Desk autostart
« Antwort #1 am: Sa 17.10.2015, 23:44:35 »
Mach doch mal ein Foto von der Bildschirmanzeige von dem Rechner wo es geht. Damit wir erstmal wissen was du mit GemDesk meinst?
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline KarlMüller

  • Benutzer
  • Beiträge: 376
Re: GEM Desk autostart
« Antwort #2 am: So 18.10.2015, 09:26:50 »
Damit wir erstmal wissen was du mit GemDesk meinst?
Er meint mit Sicherheit das http://www.atariuptodate.de/de/437/gemdesk.

Wenn das richtige TOS im Rechner ist, muss man im "normarlen" Desktop die Anwendung anmelden. Also das Programm auswählen über den Menüpunkt "Extras->Anwendung anmelden".

Offline aligator123456

  • Benutzer
  • Beiträge: 89
Re: GEM Desk autostart
« Antwort #3 am: So 18.10.2015, 16:23:06 »
Ja, genau des mein ich.

Danke hat funktioniert!
Milan, Atari 1040 STF + CE, Atari Mega ST2 - 4MB RAM, Atari 1040 STE - 4MB RAM