Autor Thema: ATARI TT startet nicht mehr  (Gelesen 23869 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #40 am: Di 20.03.2012, 14:39:02 »
Zitat
jetzt muss ich nur noch versuchen, irgendwo an ein Diskettenlaufwerk
herzubekommen, da keiner meiner PCs noch mit einem ausgestattet ist...

Heutzutage eine USB-Floppy zu besitzen ist immer gut !

Wegen des Ärgers mit dem SCSI Bus lese mal in der Chips n´Chips
unter Atari TT / Reparaturtips ...

http://dev-docs.atariforge.org/
« Letzte Änderung: Di 20.03.2012, 15:03:05 von Lukas Frank »

guest2962

  • Gast
Re: ATARI TT startet nicht mehr
« Antwort #41 am: Di 20.03.2012, 18:06:17 »
Hallo Lukas,

also an den NVRAM-Einstellungen liegt es nicht. Konnte Bootconf nun von Diskette starten und die Einstellungen sind genauso wie von Dir angegeben.

Was macht die Diode genau? Und falls die durch ist, kann ich sie irgendwie "umgehen" oder muss sie ersetzt werden?

Vielen Dank für Deinen Rat!

Liebe Grüße

Lostboy

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #42 am: Di 20.03.2012, 18:16:49 »

Was macht die Diode genau? Und falls die durch ist, kann ich sie irgendwie "umgehen" oder muss sie ersetzt werden?


Wenn du irgendwas um die 4 bis 4,5 Volt am PIN25 der externen SCSI Buchse messen kannst
(gegen Masse) wenn kein SCSI Kabel angesteckt ist (auch nicht das Flachbandkabel) ist die
Termpower Leitung in Ordnung und es ist nichts kaputt. Die Diode wird nicht defekt sein, es kann
nur sein das die 1A Sicherung durchgebrannt ist ...


Was macht die Diode genau?


Die Diode legt eine 5Volt Versorgungsspannung für die Abschlußwiderstände auf die
Termpower Leitung des SCSI Buses. An der Diode fallen 0,6Volt ab, sodass man etwas
weniger als 5Volt dort messen kann.
« Letzte Änderung: Mi 21.03.2012, 12:12:11 von Lukas Frank »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #43 am: Mo 02.04.2012, 12:12:07 »
Da ist gerade ein Atari TT Mainboard auf ebay ...

Artikelnummer: 120889130125

guest2962

  • Gast
Re: ATARI TT startet nicht mehr
« Antwort #44 am: Mo 02.04.2012, 20:58:39 »
Hallo Frank,

vielen Dank für den Tipp.

Das schaue ich mir auf alle Fälle einmal an.

Liebe Grüße

Lostboy

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #45 am: Mi 18.12.2013, 12:52:36 »
So der Rechner gehört wieder mir, mal schauen ob der SCSI Controller Baustein oder der dazugehörige DMA Baustein defekt ist, wenn der Rechner wieder läuft werde ich berichten was kaputt war ...

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #46 am: Di 14.01.2014, 19:21:59 »
Also der Rechner ist wieder aus England/Schottland bei mir …

Als der Rechner wieder bei mir war hing er immer bei der HDDriver Boot Meldung, irgendwann habe ich es mal geschafft
HDDriver von Diskette zu starten aber es wurden keinerlei SCSI Geräte am Bus gefunden … 

Ich hatte letztes Jahr Simbo drei oder vier Atari TT Mainboards geschenkt und daher keinerlei Ersatzteile, daher habe ich
ihm mein Mainboard zugeschickt mit der Bitte um Reparatur …

Bei ihm angekommen lief alles einwandfrei, er hat aber trotzdem den SCSI Baustein getauscht und mir den alten beigelegt.
Wahrscheinlich haben die Götter das Teil repariert, da ich das Paket mit Hermes nach Schottland geschickt habe !

Das zurück Schicken dauerte etwas da in Schottland Sturm war und Land unter …,

Aber Heute Mittag kann das Board mit DHL bei mir an.

Bin gerade dabei das Chaos auf der Platte zu beseitigen was Tan mit dem Rechner angestellt hat …

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #47 am: Di 22.04.2014, 14:53:34 »
Nachdem ich das Mainboard wieder bekommen hatte lief der Rechner einen Monat einwandfrei, machte aber dann wieder Probleme das er mal von der SCSI Festplatte bootete und einen Tag später wieder nicht, auch ein Zugriff auf das Floppy funktionierte nicht mehr.

Habe mir das Board mal genauer angeschaut und schlechte Lötstellen an der MCU entdeckt, das Board war jetzt wieder bei Simbo und ich bekomme es in den nächsten Tagen zurück, es läuft wieder einwandfrei …

Bin mal gespannt ob es das jetzt war ... ;D
« Letzte Änderung: Mi 23.04.2014, 09:14:06 von Lukas Frank »

Offline Beetle

  • Board Moderator
  • *
  • Beiträge: 879
Re: ATARI TT startet nicht mehr
« Antwort #48 am: Mi 23.04.2014, 07:46:37 »
Danke für die Berichte, halte uns weiter auf dem laufenden!

Schönen Gruß,
Stefan
Falcon ct63 ->68060@90MHz im Ex-ST Gehäuse, 14/512 MB, DVD-Brenner, 120GB SSD, EtherNAT (Netzwerk, USB), MicroCosmos (nur USB->IKBD Funktion), SuperVidel, 27" 16:9 TFT 2560x1440

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #49 am: Mi 23.04.2014, 10:51:25 »
Hier mal ein Bild der MCU ...

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: ATARI TT startet nicht mehr
« Antwort #50 am: Fr 25.04.2014, 14:43:25 »
Die Lötstellen an der MCU scheinen allgemein beim TT nicht immer optimal zu sein, jedenfalls wollte Simbo von meinem TT mit dem ECL-Problem insbesonders hochauflösenden Bilder von der MCU haben und hat dann erstmal zurück geschrieben, dass ihm das garnicht gefiel, was er da auf dem Bild sah... Hab dann erstmal alle Kontakte mit der Nadeltechnik gecheckt, ob sie festgelötet waren (waren sie) und aber um über alle Zweifel erhaben zu sein, die MCU neu verlötet (ich kann ja SMD löten), danach sah es wesentlich sauberer aus (auch Simbo war zuzfrieden), aber an meinem ECL-Problem hat es nichts geändert. Ich hoffe, bald Zeit zu finden, um mal den 74LS74 zu tauschen.
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #51 am: Fr 25.04.2014, 14:49:15 »
Was für eine Revision ist denn dein Mainboard ?

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: ATARI TT startet nicht mehr
« Antwort #52 am: Fr 25.04.2014, 15:08:20 »
J mit Clockmod am 24LS244 auf K, also laut Simbo neueste vom Neuen.
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #53 am: Fr 25.04.2014, 15:52:21 »
Wenn du ein Oszilloskop da hast überprüfe doch mal ob die 16Mhz und die anderen Clock Signale von der Qualität her in Ordnung sind ...

Auf der Beschleunigergeschichte gehen die Clock und Bussteuer-Signale durch diverse 74F04 und die beiden PAL Bausteine oder das Problem ist der Videoshifter der den Masterclock auf 16Mhz runterteilt ...

Dein Problem tritt ja auch im VME Bus auf wenn ich das richtig mitbekommen habe ...
« Letzte Änderung: Fr 25.04.2014, 16:07:28 von Lukas Frank »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #54 am: Sa 28.06.2014, 13:59:52 »
Simeon hat meine MCU neu verlötet, gebe aber alle meine Atari TT Sachen ab, bin mittlerweile zu Alt für diese Bastelsachen ... ;D

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: ATARI TT startet nicht mehr
« Antwort #55 am: Sa 28.06.2014, 14:19:10 »
Sobald ich mal wieder dazu komme, werde ich noch den 74LS74 tauschen. Wenn das nicht weiterhilft, sende ich das Board auch mal an Simeon. Oder ich ersteigere deins...
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.205
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: ATARI TT startet nicht mehr
« Antwort #56 am: Sa 28.06.2014, 14:32:19 »
Ich hatte damals mehrere rev.H Mainboards auch zusammen mit einem Protar/TTM195 Monitor oder auch VME Bus Grafikkarten und nie solche Probleme ...

Simeon sollte den Fehler schon finden, denke ich mal  ;D