Autor Thema: TOS 2.06 & Internet  (Gelesen 2230 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest653

  • Gast
TOS 2.06 & Internet
« am: Di 06.04.2004, 15:01:32 »
Hallo,

Nachdem ich meinen 1040 ST irgendwann in den 80ern verkauft habe, wollte ich mir mittels Steem 3.1 mal wieder TOS installieren.
Das hat auch wirklich gut geklappt.
Ich habe im Inet gesehen, daß es einiges an internet- software gibt, wie z.B. das www31 pack.
Dieses habe ich mir nach C:Internet entpackt & soweit konfiguriert. Ich habe allerdings kein @ Zeichen für die mail config gefunden :(
Naja - CAB startet aber er scheint keine Verbindung zum Inet zu bekommen. Das StiK startscript liegt in C:AUTO.
Mit TOSIRC bekomme ich einen Error 102.

Der Rechner ist über einen DSL Router mit dem Internet verbunden. Die TOS Version ist 2.06

Weiß jemand Rat, was ich falsch mache?

thx, ipp0

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:TOS 2.06 & Internet
« Antwort #1 am: Di 06.04.2004, 15:16:52 »
Implementiert Steem die Schnittstellen zum Netzwerk?
Mein STEmulator macht es nicht, deshalb muß ich da offline bleiben... :-\
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline Marcus

  • Benutzer
  • Beiträge: 445
Re:TOS 2.06 & Internet
« Antwort #2 am: Di 06.04.2004, 20:20:07 »
Also, soweit ich weiß stellt steem nur midi und serielle und den printer port zur verfügung. Aufs LAN muß man da leider verzichten.
VCS2600 / VCS7800 / LYNX I / LYNX II / 520ST / 520ST+  / 1040ST / 1040STe / MEGA STe / C64 / C64C / C64G / AMIGA 500 / AMIGA 600 / AMIGA 1200