Autor Thema: Cubase 3.1 auf dem TT mit Nova Grafikkarte  (Gelesen 1977 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Cubase 3.1 auf dem TT mit Nova Grafikkarte
« am: Fr 21.03.2014, 00:31:30 »
Wäre ja schön, wenn man Cubase in 1024x768/256 laufen lassen könnte... Wenn ich Cubase so starte, baut sich das Programm auch schön auf und dann lädt es die def.arr, in dem Moment, wo diese dargstellt werden soll, wird der Bildschirm schwarz und der TT friert ein. Hat jeman ne Idee?

Sobald ich den Nova-Treiber weglasse, funzt Cubase 3.1 in TT Hoch. Könnte die Installation von nvdi 5.0 helfen? Oder was sonst?
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline FranzliST

  • Benutzer
  • Beiträge: 219
  • ../nachhause
Re: Cubase 3.1 auf dem TT mit Nova Grafikkarte
« Antwort #1 am: Fr 21.03.2014, 00:44:55 »
Meines Wissens läuft Cubase ausschließlich in Monochrom; glaub nicht, daß man dem da irgendwie was vormachen kann.
Atari Mega ST2

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: Cubase 3.1 auf dem TT mit Nova Grafikkarte
« Antwort #2 am: Fr 21.03.2014, 07:29:57 »
In TT Medium läuft es, das ist eine Farbauflösung.
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline dbsys

  • Benutzer
  • Beiträge: 3.838
  • n/a
Re: Cubase 3.1 auf dem TT mit Nova Grafikkarte
« Antwort #3 am: Fr 21.03.2014, 09:07:57 »
Cubase läuft nur in monchrom richtig rund. Das steht auch so im Handbuch.

Und auch externe Grafikkarten kann man getrost vergessen.

Aus dem Grund habe ich mir den ECL-to-VGA Adapter gekauft, damit ich in TT Hoch arbeiten kann.

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: Cubase 3.1 auf dem TT mit Nova Grafikkarte
« Antwort #4 am: Fr 21.03.2014, 13:02:25 »
Ja bei mir funktioniert das mit dem ECL noch nicht. Ich will jetzt sobald ich mal wieder Zeit habe, den 74LS74 tauschen, der den ECL-Chipsatz mit Taktsignalen versorgt. Bin halt noch nicht dazu gekommen...
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!