Autor Thema: Matrix C110ZV im TT  (Gelesen 4287 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline HelmutK

  • Benutzer
  • Beiträge: 676
Matrix C110ZV im TT
« am: Sa 19.04.2014, 12:21:37 »
Ich hab ein Problem, die C110ZV in einem TT zum Laufen zu bekommen. Sie läuft perfekt in einem anderen TT. Im ersten TT läuft andererseits eine Crazy Dots ebenfalls perfekt, nur die Matrix will nicht. Der Treiber CXX_DRIV.TTP stürzt mit 2 Bomben ab (siehe Foto). Im AUTO-Ordner befindet sich nur amcgdos.tos und cxx_inst.prg

Dieser TT hat noch eine aixTT-RAM-Erweiterung mit 64MB, der andere eine Atari-16MB Erweiterung. Außerdem hat der 1. TT kein eigenes Netzteil, sondern wird von außen über ein AT-Netzteil versorgt. Die Spannungen sind alle da, und sonst funktioniert auch alles.

Hat jemand eine Idee, woran das liegen könnte?

-Helmut

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.116
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Matrix C110ZV im TT
« Antwort #1 am: Sa 19.04.2014, 12:28:22 »
Keine Ahnung …

Viele VME Backplaneleisten sind schlecht verlötet, vielleicht liegt da das Problem. Die ET4000 Karte nutzt mit Sicherheit nicht alle Steuersignale am VME Bus aber die Matrix Karten schon ...

Offline HelmutK

  • Benutzer
  • Beiträge: 676
Re: Matrix C110ZV im TT
« Antwort #2 am: Sa 19.04.2014, 14:01:33 »
Noch was: Mit nvdi5 und redirect wird die Oberfläche von slct_dev manchmal auf dem Matrix-Ausgang angezeigt, danach kommt nur noch Müll bei 256 Farben. Lediglich 640x400x1 funktioniert über die Karte mit nvdi5 manchmal. Ich weiß nicht, ob da der Matrix-Treiber überhaupt aktiv ist.

Hab jetzt wieder die Crazy Dots drin. Vielleicht finde ich ja mal eine schöne TT-RAM-Erweiterung für den anderen TT. Die GE-Soft-Erweiterung geht nur bis 32 MB, oder?


Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.116
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Matrix C110ZV im TT
« Antwort #3 am: Sa 19.04.2014, 14:21:15 »
Simbo baut gerade 50 Magnum TT auf so für 40 oder vielleicht 50 Pfund je Karte ...

NVDI läuft normalerweise einwandfrei mit den Matrix Karten, ist bei mir aber alles schon ewig her. Eventuell musst du doch die Auflösungsdatei für NVDI konvertieren, oder !?!

Versuche doch mal NVDI_4 CXX für deine Karte …

Matrix Grafikkarte plus NVDI als Treiber läuft sehr schnell, schneller als die original Matrix Treiber !

NVDI braucht bei der Matrix TC Karten ein Autoordner init.tos Programm aber bei den CXX Matrixkarten mit der Intel GPU wird vom original Treiber ausser dem VMG Programm und den Auflösungsdateien nichts gebraucht, meine ich !?!
« Letzte Änderung: Mo 21.04.2014, 11:16:06 von Lukas Frank »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.116
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Matrix C110ZV im TT
« Antwort #4 am: Sa 19.04.2014, 18:04:34 »
Habe mal ein wenig mit Aranym gespielt …

Für die NVDI_5 Matrix CXX Installation braucht es nur den Ordner C:\MATRIX\ der original Matrix Software mit den Auflösungsdateien .

Offline HelmutK

  • Benutzer
  • Beiträge: 676
Re: Matrix C110ZV im TT
« Antwort #5 am: Sa 19.04.2014, 18:49:11 »
Sie läuft ja auch perfekt auf dem anderen TT. Ich hab im 1. Schritt einfach AUTO, GEMSYS, ASSIGN.SYS, BTFONTS, MATRIX, NVDI.INF, NVDITOOL.S auf diesen kopiert nach vorherigem Umbenennen der vorhandenen Versionen. Als das nicht funktioniert hat, hab ich wieder alles umbenannt, NVDI5 neu installiert, bei vorhandenem MATRIX-Ordner mit  der MATRIX-CX-Option von NVDI. Als das nicht funktioniert hat, hab ich alles umbenannt, und nur die MATRIX-Software installiert. Ergebnis praktisch immer das gleiche, nur mit NVDI kommt immerhin ab und an was.

Im MATRIX-Handbuch hab ich jetzt eine Option FASTPAGE entdeckt: Seite 52: "Einige wenige ältere Boards haben ....  Zugriffsprobleme". Das könnte ich evtl. auch noch probieren. Leider schreiben die da nicht, wie sich das auswirkt.

Und INTERFACE=4 vielleicht. Viel Hoffnung hab ich aber nicht.

Vielleicht hab ich auch nur was ganz Dummes übersehen? Ein init.tos gibt's auf dem funktionierenden TT jedenfalls nicht.

Da bau ich lieber in den anderen TT die 512 MB RAM ein :) Bei den simbo-Sachen blick ich nicht durch.

Allerdings ist mir unklar, inwiefern da aranym hilfreich sein kann ....
« Letzte Änderung: Sa 19.04.2014, 18:51:46 von HelmutK »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 13.116
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Matrix C110ZV im TT
« Antwort #6 am: Sa 19.04.2014, 18:59:11 »
Ich habe unter Aranym in der Hoffnung auf eine readme Datei mit Installationshinweisen NVDI_5 mit der Option Matrix CXX installiert, war aber nicht der Fall ...

Mache den Atari TT doch mal auf und schau dir die kleine VME Bus Platine an ob die ordentlich gelötet ist ...

Offline HelmutK

  • Benutzer
  • Beiträge: 676
Re: Matrix C110ZV im TT
« Antwort #7 am: Sa 19.04.2014, 19:12:22 »
Mach ich vielleicht mal, aber da hört's bei mir auf mit der Kompetenz.

Ich könnte natürlich auch die Speicherkarten vertauschen.
« Letzte Änderung: Sa 19.04.2014, 19:15:12 von HelmutK »