Autor Thema: Neuer ST/TT-User (mit FreeMiNT Problem):  (Gelesen 1593 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest643

  • Gast
Neuer ST/TT-User (mit FreeMiNT Problem):
« am: Fr 26.03.2004, 23:11:47 »
Hallo zusammen,

Ich hatte heute das Glück (die Pflicht!) 4 Atari Computer vor der entgültigen Verschrottung, mitsamt ca. einer halben Tonne PC-Abfall, zu retten.
Den TT030 (anscheinend das Gegenstück zum Amiga 3000 ;-)
hab ich mir gleich mit nach Hause genommen.
Dort habe ich natürlich an meinem neuen System rumgespielt und nach nur kurzer Zeit sogar einige Vorurteile ad akta legen können. (hört, hört) Ich hab ein paar Demos geschaut, einen Webbrowser installiert und noch einige Dinge nachgeschaut, installiert, aufgeräumt etc
Dann stieß ich auf den FreeMiNT Kernel (?) den ich 'wie in der Anleitung beschrieben' auf meinen TOS (vermutlich 3.0) in den /AUTO Ordner packte. (da war ich wohl etwas übermütig :-/)
Seitdem kommt nach dem start desselben und der Ausgabe 'use at your own risk' auf dem Bildschirm nur ein ATC-Command/Editor in den man nichts eingeben kann. Return zeigt PID 2 (GEM) ERROR an.

Ich würde nun gerne wissen, ob es eine Möglichkeit gibt die Ausführung der in AUTO befindlichen Programme zu umgehen? (DOS-Modus, Bootdiskette, Boot without startup-sequence oder ähnlich)

ferner allgemein welche Programme (Browser, Audio, Grafik, Video, Netzwerk etc) und Systemerweiterungen würdet ihr für die ST/TT Baureihe empfehlen?

,wie benutze ich den eingebauten Netzwerkadapter im TT?

und gibt es noch irgendwelche anderen Tipp&Tricks? :-)

Ich freue mich über jeden Hinweis.

Viele Grüße


Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:Neuer ST/TT-User (mit FreeMiNT Problem):
« Antwort #1 am: Sa 27.03.2004, 07:27:48 »
Drück mal [alt] beim Starten, dann sollte der Rechner vergessen, daß es einen Auto-Ordner gibt. Bin mir gerade leider nicht sicher, ob er dabei die gesamte Festplatte vergißt, aber das ist eigentlich egal, weil Du ja dann mit einer Diskette und einem Plattentreiber an die Kiste rankommst. :D

Browser: Cab, Adamas, Highwire
Audio: Cubase kann auf dem TT afaik nur Midi, kann aber auch eine Fehlinformation sein
Grafik: Charly, Gemview, Repro...
Video: gucken mit Aniplayer
Netzwerk: Hmmmmm
Schreiben: Qed ist ein einfacher Editor, CyPress ein etwas komfortableres Schreibprogramm, dann gibt es so Sachen wie That's Write, First Word und natürlich meinen Favoriten, Tempus Word.
Für DTP kannst Du Calamus nehmen, ist aber nicht ganz billig...
Allgemein kannst Du mal auf die Uptodate-Liste gucken, da solltest Du Einiges finden.

Der LAN-Port des TT ist ein LocalTalk- (Mac) kompatibler Anschluß, den Du nutzen kannst wie einen seriellen Anschluß, wenn Du ein Kabel mit Mac-Stecker hast.

Für weitere Tipps und Tricks stöber hier einfach mal rum. ;D
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

guest643

  • Gast
Re:Neuer ST/TT-User (mit FreeMiNT Problem):
« Antwort #2 am: Sa 27.03.2004, 20:57:38 »
Danke Jens,

mit Control (nicht alt komischerweise) konnte ich die AUTO umgehen und den Kernel einfach löschen. Dank auch für die weiteren Tipps.

Gruß

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re:Neuer ST/TT-User (mit FreeMiNT Problem):
« Antwort #3 am: So 28.03.2004, 10:16:58 »
Hab die Tasten für solche Fälle nicht richtig auf dem Schirm. Brauche ich normalerweise nicht... :D
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org