Autor Thema: tastaturproblem  (Gelesen 2562 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

guest385

  • Gast
tastaturproblem
« am: Fr 06.02.2004, 17:13:06 »
wenn ich bei meinen beiden atari's (1040STf und 520ST) ein joypad in buchse 1 stecke (in 0 die maus) spinnt bei mir die tastatur uen keine taste funktioniert mehr richtig (geben andere zeichen aus pfeiltasten geben ebenfalls schriftzeichen aus)

dachte erst es liegt beim 520st an der joypadbuchse aber da ich beim 1040 das gleiche problem hab ka ich benutze ein standart joypad von atari

webmaster

  • Gast
Re:tastaturproblem
« Antwort #1 am: Fr 06.02.2004, 18:52:04 »
Hi,

steck den Joypad erst nach dem Anschalten an - beim 1040er zwar etwas umständlich, aber es hilft meistens ;)

Gruß
Mike

guest385

  • Gast
Re:tastaturproblem
« Antwort #2 am: Fr 06.02.2004, 19:49:17 »
also ist das standart oder wie ???

webmaster

  • Gast
Re:tastaturproblem
« Antwort #3 am: Fr 06.02.2004, 21:06:42 »
Ja, die Atari-Joypads sind für die 8-Bitter ausgelegt und passen nicht 100%ig zu den ST's. Das Phänomen hab ich auch an meinen ST's.

Gruß
Mike

guest385

  • Gast
Re:tastaturproblem
« Antwort #4 am: Fr 06.02.2004, 21:45:59 »
was für joypads eigen sich denn dann am besten ???
tritt das problem auch auf wenn man zb wie zwischen megadrivepad und st so einen adapter zwischensteckt ???
(wenbn nicht wer hat so ein ding oder kann mir eins bauen ???)

webmaster

  • Gast
Re:tastaturproblem
« Antwort #5 am: Sa 07.02.2004, 21:04:31 »
Also die besten Erfahrungen hab ich bei den Sticks mit dem QuickShot II plus und bei den Pads mit dem CompetitionPro CD32 Pad gemacht - bei denen hat der ST keinen Macken :)

Wie sich's mit Adapter verhält, weiß ich jetzt nicht, habe keinen...

Gruß
Mike
« Letzte Änderung: Sa 07.02.2004, 21:06:24 von Michael V. »

guest385

  • Gast
Re:tastaturproblem
« Antwort #6 am: So 08.02.2004, 11:19:46 »
joysticks kommen schonmal garnicht in frage...

mhh aber ich werds mla probieren... hat vielleicht noch jemand son teil rumliegen