Autor Thema: Forum Upgrade am 23. und 24.03.2013!  (Gelesen 15322 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 10.569
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #20 am: So 24.03.2013, 10:55:16 »
... mir gefällt es soweit ganz gut bis auf die Orange Schrift die verursacht bei mir Augenkrebs.

Für mich hat Schrift immer Schwarz zu sein ... !

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #21 am: So 24.03.2013, 11:00:46 »
Ich fände eine kontrastreichere Farbgestaltung schon nett, originell wäre, wir sind ja hier schließlich in einem Atari-Forum, wenn die Gestaltung des Forums an GEM (Fensterelemente, Desktop-Icons, ...) erinnern würde.
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

guest522

  • Gast
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #22 am: So 24.03.2013, 11:33:45 »
Wenn ich Johannes richtig verstehe ist das ja nur das Default Theme und das endgültige ist noch in der Mache. Wenn es am Ende doch tatsächlich so aussehen sollte, fände ich das Schade, weil es dann aussehen würde wie tausende andere Foren und die atari-home Identität optisch verloren wäre.
Aber ich denke das wird noch.  ;)

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.809
  • ATARI-HOME.DE - online for more than 15 years...
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #23 am: So 24.03.2013, 11:55:32 »
So ist es Idek. Was ihr euch auch immer aufregen müsst. Oben steht doch ganz klar, dass das hier noch nicht final ist :) also abwarten.
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: DEC Vaxstation 4000 VLC, SGI Fuel, SGI Octane, SGI Indigo 2 R10K, SGI Indy, Casio PB-1000

Offline Börr

  • Benutzer
  • Beiträge: 819
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #24 am: So 24.03.2013, 11:58:03 »
Also ich komme garnicht zurecht, alles ist anderst :D

guest3197

  • Gast
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #25 am: So 24.03.2013, 12:33:50 »
*COOL*  8)

Offline simonsunnyboy

  • Benutzer
  • Beiträge: 1.671
  • Rock'n'Roll is the thing - Jerry Lee is the king!
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #26 am: So 24.03.2013, 12:59:17 »
Atarimäßig ist ja ok, aber bitte keine Minischriftgrößen und guter Kontrast, auch bzgl Links. Dann kann man besser sehen, welche Links schon besucht wurden.

Atari hin oder her, grundsätzliches bzgl modernem Webdesign sollte nicht vernachlässigt werden.
Paradize - ST Offline Tournament
Stay cool, stay Atari!
1x2600jr, 1x1040STFm, 1x1040STE 4MB+TOS2.06+SatanDisk, 1xF030 14MB+FPU+NetUS-Bee

Offline dbsys

  • Benutzer
  • Beiträge: 3.752
  • n/a
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #27 am: So 24.03.2013, 14:03:25 »
Ich bin erstmal froh, daß die Downtime des Forums minimal war, wenn es überhaupt eine gab. Das ist doch schön!

Alles andere warte ich jetzt erstmal ab. Ich bin mir aber ziemlich sicher, daß das Layout nicht so bleiben wird, wie es jetzt ist (und das wäre auch gut so).

Gratuliere zum Umstieg auf die neue Software. So ein etwas ist sicherlich alles andere als trivial....

Offline Arthur

  • Benutzer
  • Beiträge: 9.290
  • Mein Atari erinnert mich an die gute alte Zeit..
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #28 am: So 24.03.2013, 14:10:40 »
Kam mir auch ultrakurz vor die Downtime... so aus dem Bauch heraus 15 minuten. ;D ;D ;D


P.S. Die Emoticons sehen irgendwie leicht "pixelig" aus. Das passt gar nicht zu dem sonstigen Erscheinungsbild des Forums.

Offline Mathias

  • Benutzer
  • Beiträge: 1.566
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #29 am: So 24.03.2013, 14:25:26 »
Ich bin grade begeistert! Und das kommt selten vor bei bei sochen Updates! ;)

Gestern Abend hat sich kurz noch mein Classilla Browser verschluckt und in jedem Posting rechts und unten Scrollbalken angezeigt, und dann das Textfeld pro Posting ca 1 cm breit gerendert. Ich hab schon geglaubt daß das neue SMF genaus schrottig ist und jetzt nichts mehr gehen wird. Waren aber offensichtlich nur Chaching-Probleme!
 Dann hab ichs auf der Biene betrachtet, und da sahs am gut eingestellten CRT richtig edel aus! (Oben schönes Dunkelblau, die Balken eher so metallic-Grau als dieses Hellblau hier am TFT vom Laptop, ...). Und das Allerbeste; in Highwire geht das Forum jetzt echt flott und wird auch noch schön und einfach dargestellt! Das ist ein echter Fortschritt, auch für unsere Atari-Browser! Also wieder ein Grund weniger den Mac eizuschalten! Ich freu mich.

Gratulation auch für die saubere und gut geplante "Migration"!

Das Theme würde ich natürlich wieder an home.de anpassen, damit es nicht ein liebloses und generisches Aussehen bleibt. Womöglich kann man dieses Standard-Theme aber für jene denen es gefällt als Auswahl anbieten?
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline Dennis Schulmeister

  • Galerie Moderator
  • Beiträge: 535
  • Do be do be do -- Sinatra.
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #30 am: So 24.03.2013, 19:52:40 »
Alles so anders hier. Ist das sicher Atari-Home? Das braucht eine Weile, sich da dran zu gewöhnen. ;) Ist so ein bisschen wie Urlaub. Zwei Wochen mal was anderes, und gerade wenn man sich daran gewöhnt hat, kommt wieder das alte Layout. :D

Gruß, Dennis
Wenn ich mal groß bin, will ich bei Atari arbeiten.

Offline Dennis Schulmeister

  • Galerie Moderator
  • Beiträge: 535
  • Do be do be do -- Sinatra.
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #31 am: So 24.03.2013, 19:54:01 »
PS: Ich merke gerade, dass das neue Layout viel besser mit größeren Auflösungen funktioniert. :)
Wenn ich mal groß bin, will ich bei Atari arbeiten.

Offline dbsys

  • Benutzer
  • Beiträge: 3.752
  • n/a
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #32 am: Mo 25.03.2013, 10:18:30 »
PS: Ich merke gerade, dass das neue Layout viel besser mit größeren Auflösungen funktioniert. :)


Den einzigen wirklichen Nachteil, den ich bei der jetzigen Auflösungsunabhängigkeit des Forums sehe ist, daß sich die Beiträge die volle Fensterbreite nehmen. Bei den heute üblichen "Breiten" der Bildschirme sind die Zeilen ellenlang und man muß den Kopf hin und her drehen, wenn man lesen will.

 ;)

Offline 1ST1

  • Benutzer
  • Beiträge: 8.661
  • Gesperrter User
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #33 am: Mo 25.03.2013, 11:02:02 »
Dann mach bitte eben das Fenster schmäler.

Bitte diese Einstellung im Forum so lassen, dass man selbst bestimmen kann, wie groß das Fenster sein soll, dann klappts nämlich auch auf meinem Tablet auch in Hochkant Sinn ins Forum zu gucken. Und notfalls sogar auf em SM-124...
Ausgeloggter Mitleser, der hier NIE mehr aktiv wird. Am besten, meine Inhalte komplett löschen. Dabei berufe ich mich auf mein Urheberrecht, die DSGVO und auf die Rechte, die mir unter Impressunm&Datenschutz zugestanden werden. Tschö!

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #34 am: Do 28.03.2013, 11:45:42 »
Beim Senden einer PN mußte ich mit dem TT am ProScreen gerade viermal die volle Bildbreite scrollen, um an den 'Senden'-Button zu gelangen.
Soll das so? ;D
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

Offline Johannes

  • Administrator
  • *****
  • Beiträge: 1.809
  • ATARI-HOME.DE - online for more than 15 years...
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #35 am: Do 28.03.2013, 14:35:59 »
Ne, das soll nicht so. Mit welchem Browser? Highwire?
Falcon060 /w SV - TT030 - Mega STE4 - Mega ST4 - 1040 ST(F/M) - Lynx II - Portfolio
non-Atari: DEC Vaxstation 4000 VLC, SGI Fuel, SGI Octane, SGI Indigo 2 R10K, SGI Indy, Casio PB-1000

Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #36 am: Do 28.03.2013, 14:42:30 »
Highwire 0.3.4 Beta 6.
Der bekommt aber auch die Tabellen nicht hin und setzt die Zellen nebeneinander.
Habe gerade kein Screenshot-Tool zur Hand, sonst hätte ich gleich mal Bilder gepostet.
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org

HamSTer

  • Gast
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #37 am: Do 28.03.2013, 15:20:39 »
Ich habe mal 2 Bilder zum Vergleich geschossen..


HamSTer

  • Gast
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #38 am: Do 28.03.2013, 15:24:55 »
hier das 2te


Offline jens

  • Benutzer
  • Beiträge: 4.637
  • Halleluja, I'm on Highwire...
Re: Forum Upgrade am 23. und 24.03.2013!
« Antwort #39 am: Do 28.03.2013, 15:27:45 »
Könnte an Highwire oder auch an TT-High liegen - k.A.

Posting:


Balken links:


Balken rechts:
« Letzte Änderung: Do 28.03.2013, 15:36:35 von jens »
Gruß, Jens
 
Falcon 030, TT 030, Mega/STe, ST-Book, 1040 STf, 520 ST+ - Milan 060
Diverse PCs und Macs sowie Amiga 1200 und 3000
 
Classic Computing

jabber: gemini8@atari-jabber.org