atari-home.de - Foren

Hardware => Hardware (Classic 16-/32-Bit) => Thema gestartet von: Lukas Frank am Fr 03.07.2020, 14:07:51

Titel: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 03.07.2020, 14:07:51
Heute war mein gekauftes Mega STE Board mit einer 10MB Wevelsieb ST Ram Erweiterung in der Post. Der Einbau ist ziemlich schlecht und ich lasse das ganze erstmal ein paar Tage wirken um mir klar zu werden ob eine Inbetriebnahme lohnt. Es fehlen 12 Stück 1MBx4 Ziff Rambausteine. Die kosten mit etwas Glück 80,- Euro. Die Eerweiterung funktioniert so das sie fünf 2MB ST Rambänke der MMU zur Verfügung stellt was zusammen 10MB ausmacht. Die Grenze von 10MB wegen dem VME Bus im Atari Mega STE.

Da ist ein alter Thread zum Thema Wevelsieb reine ST Ram Erweiterungen.
->   https://forum.atari-home.de/index.php?topic=13517.0
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 03.07.2020, 14:25:36
Kopfschmerzen macht der Heißkleber und die Zahlreichen Fädeldrähte im Heißkleber und die MMU/GLUE Combo teilweise im Heißkleber ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: neogain am Fr 03.07.2020, 15:04:33
möchtest du den Heißkleber lösen und alles erneuern? dann nimm Isopropanol und tränke damit den Heißkleber ein. Das löst das den Kleber vollständig.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 03.07.2020, 15:08:44
Klasse ...

Wird der richtig flüssig und kann man den Kleber dann z.B. mit einem Wattestäbchen abtupfen?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: gh-baden am Fr 03.07.2020, 15:30:21
Für die Archivsuche: „Martin Wevelsiep“ …
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 03.07.2020, 15:43:27
Martin hatte sich ja extra angemeldet in dem anderen Beitrag. Schade das er hier nicht mehr Aktiv ist. Eine Einbauanleitung wäre sehr, sehr Hilfreich. Wenn man genau wüsste auf was und wo man achten muss beim entfernen des Heißklebers. Oder wenn nichts funktioniert was man nachmessen kann ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: SolderGirl am Fr 03.07.2020, 16:40:19
Martin hatte sich ja extra angemeldet in dem anderen Beitrag. Schade das er hier nicht mehr Aktiv ist. Eine Einbauanleitung wäre sehr, sehr Hilfreich. Wenn man genau wüsste auf was und wo man achten muss beim entfernen des Heißklebers. Oder wenn nichts funktioniert was man nachmessen kann ...

Kannst du mal versuchen die GALs auszulesen?
Und eventuell ein paar Leitungen durchpiepen?
Die Datenbits und die unteren paar Adressleitungen sollten relativ selbsterklärend sein, interessant wären die oberen Adressbits und andere Steuerleitungen.
Könnte es eventuell möglich sein, das auch mit einem 16 MB PS/2 SIMM umzusetzen?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 03.07.2020, 17:33:15
Das sind alles 16V8 GALs (7 Stk.) und ein 20V8. Alle fest verlötet. Da gehe ich erstmal nicht ran. Denke auch das dass Kopierschutz Bit gesetzt ist. Ich vermute bei den Fädeldrähten auf der Lötseite vom Mainboard etliche Leiterbahn Unterbrechungen!?!

Ein 16MB Simm wird nicht gehen da der Speicher zu 5 Bänken 2MB 16bit breit sein sollte. Zwei 4MB PS/2 Simms sollten gehen bei dem die zweite Hälfte vom zweiten Simm ungenutzt bleibt. Muss mal messen ob RAS und CAS jeweils einzeln sein müssen je Bank, denke mal ja ...

ZIP Ram Bausteine wird schwer zu nehmen da Selten und Teuer bei 12 Stück ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: neogain am Fr 03.07.2020, 17:48:32
Klasse ...

Wird der richtig flüssig und kann man den Kleber dann z.B. mit einem Wattestäbchen abtupfen?

Es löst nur, aber löst nicht komplett auf. Bei dicken kleckern nimm einen Wattebausch und Tränke es mit Isopropanol ein und massiere das in den Heiss Kleber ein. Du wirst schon merken, wann sich der Heißkleber löst. Ist auf jedenfall besser und sauberer, als den Heißkleber zu erhitzen.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 03.07.2020, 18:21:32
Das mit dem Isoprop hilft mir nicht weiter. Habe mal ein Probestück mit Fädeldraht und Heißkleber gemacht. Der Alkohol löst zwar den Kleber von der Platine aber mein Problem ist das die Fädeldrähte mitten im Heißkleber liegen und beim lösen abreißen werden. Heißluft wird auch nicht gehen da sich da die Dinge auch wegen der Hitze ablösen werden.

Da hilft nur die Einbauanleitung weiter um zu Wissen was wie und wo ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 03.07.2020, 19:19:32
Mit Aceton löst es sich auch von der Platine aber die Fädeldrähte reißen ab ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: neogain am Fr 03.07.2020, 22:59:46
Ok, dass mit den Fädeldrähten habe ich nicht bedacht. vielleicht an den Stellen wo Fädeldraht ist den heißkleber mit einem Messer einritzen oder isopropanol/Aceton reinspritzen mit einer Kanüle?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am Fr 03.07.2020, 23:49:44
Echt spannend Frank was du immer so findest. So eine Erweiterung möchte sicherlich nicht nur ich haben... allerdings als moderne Variante und so klein wie technisch machbar...  :D
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Sa 04.07.2020, 14:46:12
JP1 = gesteckt

P26-1
1 = U4-19 D15 (CPU Bus, keine Verbindung zum COMBO Baustein)
2 = U5-19 D7 (CPU Bus, keine Verbindung zum COMBO Baustein)
3 = U5-18 D6 (CPU Bus, keine Verbindung zum COMBO Baustein)
4 = U5-17 D5 (CPU Bus, keine Verbindung zum COMBO Baustein)
5 = U5-11 D0 (CPU Bus, keine Verbindung zum COMBO Baustein)
6 = U8-25 A9
7 = U8-24 A10
8 = U8-23 A12
9 = U8-21 A11
10 = U8-2 A13
11 = U8-3 A8
12 = U8-4 A7
13 = U8-5 A6
14 = U8-6 A5
15 = U8-7 A4
16 = U8-8 A3
17 = U8-9 A2
18 = U8-10 A1
19 = UA2-11 GAL C301901-002 A14
20 = U9-11 A23 (CPU Bus, keine Verbindung zum COMBO Baustein)
21 = U9-12 A22 (CPU Bus, keine Verbindung zum COMBO Baustein)
22 = U9-13 A21 (CPU Bus, keine Verbindung zum COMBO Baustein)
23 = U3-5 GAL C301906 DTACK - CPU
24 = U1-18 XAS
25 = U1-16 XLDS
26 = U1-12 RXW
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Sa 04.07.2020, 14:49:59
Bräuchte etwas was den Heißkleber an oder besser auflöst. Die Spritze kann ich mal probieren, bringt aber nichts weil der Kleber nicht angelöst wird und der Kleber zu Hart ist für die Nadel.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Sa 04.07.2020, 18:45:27
Martin Wevelsieb 10MB ST Ram Erweiterung

P26-2
1 = U502 Shifter 71 MData15
2 = U502-70 MD14
3 = U502-69 MD13
4 = U502-68 MD12
5 = U502-67 MD11
6 = U502-66 MD10
7 = U502-65 MD9
8 = U502-64 MD8
9 = U502-63 MD7
10 = U502-62 MD6
11 = U502-61 MD5
12 = U502-60 MD4
13 = U502-59 MD3
14 = U502-58 MD2
15 = U502-57 MD1
16 = U502 Shifter 56 MD0
17 = nc
18 = nc
19 = Mainboard Lötseite U501-3 Combo D15 (mit durchtrennungen auf dem Mainboard)
20 =   "   U501-12 D7 (mit durchtrennungen auf dem Mainboard) COMBO Seite, keine Verbindung zum CPU Bus
21 =   "   U501-13 D6   " COMBO Seite, keine Verbindung zum CPU Bus
22 =   "   U501-14 D5   " COMBO Seite, keine Verbindung zum CPU Bus
23 =   "   U501-19 D0   " COMBO Seite, keine Verbindung zum CPU Bus
24 =   "   U501-115 A21 COMBO Seite, keine Verbindung zum CPU Bus
25 =   "   ? U501 -114 ?            ? A22 ? COMBO Seite, keine Verbindung zum CPU Bus
26 =   "   U501-113 A23 COMBO Seite, keine Verbindung zum CPU Bus

Die Fädeldrähte stellen andere Verbindungen auf der Lötseite her. Das ist ein großes Problem da es da noch anderes Durchtrennt sein kann?

Beim U501 ist es der Aufdruck auf dem Board. Bin mir jetzt nicht sicher ob das stimmt oder alles um 180 Grad gedreht werden muss?

Edit: Die Combo U501 Beschriftung stimmt und muss nicht gedreht werden !

Die Unterbrechungen am Combo U501 trennen einige Daten und Adressen vom CPU Bus !?!
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 05.07.2020, 15:08:35
P34
1 = nc
2 = nc
3 = nc
4 = nc
5 = nc
6 = nc
7 = nc
8 = R538 Shifterseite (Widerstand ausgelötet) RAS0
9 = R540 Shifterseite (Widerstand ausgelötet) CAS0H
10 = R541 Shifterseite (Widerstand ausgelötet) CAS0L
11 = R542 Shifterseite (Widerstand ausgelötet) RAS1
12 = R544 Shifterseite (Widerstand ausgelötet) CAS1H
13 = R545 Shifterseite (Widerstand ausgelötet) CAS1L
14 = R538 Ramseite (Widerstand ausgelötet) RAS0
15 = R540 Ramseite (Widerstand ausgelötet) CAS0H
16 = R541 Ramseite (Widerstand ausgelötet) CAS0L
17 = R542 Ramseite (Widerstand ausgelötet) RAS1
18 = R544 Ramseite (Widerstand ausgelötet) CAS1H
19 = R545 Ramseite (Widerstand ausgelötet) CAS1L
20 = R548 WE
21 = R563 MAD0
22 = R562 MAD1
23 = R561 MAD2
24 = R559 MAD3
25 = R558 MAD4
26 = R557 MAD5
27 = R555 MAD6
28 = R553 MAD7
29 = R550 MAD9
30 = R551 MAD8
31 = ?
32 = ?
33 = ?
34 = R531 Vsync Combo Seite

? = zwei gehen auf den Combo Baustein mit Fädeldraht auf die Seite 37 bis 72 und ein Signal geht auf den ?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 05.07.2020, 15:22:29
Gab es denn mal eine Einbauanleitung ?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am So 05.07.2020, 15:59:13
Sollte es gegeben haben, da die Platinen auch zum Selbsteinbau zu kaufen waren... aber ob von den paar Käufern jemand die Anleitung ins Netz gepostet hat?

Mal eine Frage... das waren dynamische RAMs?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 05.07.2020, 17:08:33
Ja DRam 1MBx4 ZIP ganze 12Stk. für 6MB plus die zwei mal 2MB auf dem Board macht das echte 10MB ST Ram. Drei 2MB Bänke auf der Erweiterung plus zwei Bänke auf dem Mainboard.

Wenn da Signale mehrfach auf verschiedenen Steckern anliegen (Daten, Adressen) sind die aufgetrennt und es besteht keine Verbindung zwischen CPU Bus und COMBO MMU/GLUE Baustein.

Problem sind die drei unbekannten am Ende von P34. Die zwei die auf den Combo gehen. In dem Bereich sind drei ungenutzte Signale der MMU/GLUE z.B. /RAM und /DMA !?!  Und der dritte null Ahnung.

Der unbekannte (hat sich wohl gelöst) an Pin 25 kann eigentlich nur A22 Pin 114 vom Combo sein ohne Verbindung zum CPU Adressbus.

Problem sind die fünf Fädeldrähte im Bild "Combo_getrennt_Lötseite" ...
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: Arthur am So 05.07.2020, 17:43:51
Wenn da Signale mehrfach auf verschiedenen Steckern anliegen (Daten, Adressen) sind die aufgetrennt und es besteht keine Verbindung zwischen CPU Bus und COMBO MMU/GLUE Baustein.

Da hast du dir mal wieder richtig was aufgehalst. Als erstes würde ich bei einem Gal schauen ob es geschützt ist... den Martin Wevelsiep auch fragen ob er was dagegen hat wenn das hier veröffentlicht und evtl. nach gebaut wird/würde. Und ihn mal fragen was es kosten würde ihn mal in den Keller zu schicken damit er die Unterlagen wieder findet...  :D
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 05.07.2020, 17:49:34
Er hat sich ja im Forum lange her abgemeldet ...

Die GALs auszulesen macht zur Zeit keinen Sinn da die Verdrahtung nicht Klar ist.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am So 05.07.2020, 18:05:13
Er hat sich ja im Forum lange her abgemeldet ...

Das ist ja kein Grund

Die GALs auszulesen macht zur Zeit keinen Sinn da die Verdrahtung nicht Klar ist.

Das ist doch in ein paar Minuten erledigt und dann hast du die Gewissheit das auch irgendwann lösen zu können oder auch nicht... sonst machst du einen Schaltplan und hast später keine GAL-Gleichungen.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 05.07.2020, 18:08:56
Die GALs sind alle verlötet und ich weiss nicht ob ein Nachbau sich lohnt. Bei einem Mega ST sieht das schon besser aus.  Der SMD Combo Baustein verlötet auf dem Board ist nicht gut.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 05.07.2020, 19:33:56
Ein Fädeldraht ist D15 der zum Soundchip Pin30 geht. Die fünf Fädeldrähte verbinden was untereinander was wahrscheinlich zuvor aufgetrennt wurde zwischen CPU und Combo Baustein.

Ich vermute da fünf Stück D15, D7, D6, D5 und D0
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 06.07.2020, 09:09:44
Gerade in China ausreichend (20) Speicher Bausteine bestellt. Dauert länger ...
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: SolderGirl am Mo 06.07.2020, 17:26:02
Wow, also bei so viel Verdrahtung ...

Das müsste doch theoretisch auch einfacher zu machen sein, also die RAM Menge meine ich.
Trotzdem wäre es cool wenn man das Design irgendwie nachbaufähig rekonstruiren könnte, so für die Nachwelt.

Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 06.07.2020, 18:34:09
Wenn das Ram aus China da ist und das ganze läuft könnte ich mal ein GAL auslöten da die alle fest eingelötet sind und schauen ob das Kopierchutzbit gesetzt ist. Ich gehe aber mal davon aus.

Die GALs sind eine Art Co MMU die aus den beiden originalen MMU 2MB Bänken incl. der originalen Bänken 5 neue Bänke macht. Bei der Wevelsieb Erweiterung für den normalen ST sind es dann bis zu 8 Bänken.


Wenn die Verdrahtung zu 100% klar wäre könnte ich alles zurückbauen und dann schöner neu verdrahten ohne den ganzen Heißkleber oder gleich ein anderes Mega STE Mainboard zum Einbau hernehmen ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 07.07.2020, 18:53:05
Mal ein paar Bilder ...

Habe mal das Mainboard vorbereitet und teilweise repariert und fehlende Teil bestückt.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 20.07.2020, 19:28:01
Der Speicher war gestern in der Post. Heute mal aufgesteckt und Mainboard mit Spannung versorgt. Alles tot. Hatte an P26-2 an Pin 25 nichts messen können und da davor und danach A21 und A23 liegt sollte am Pin 25 A22 sein von der MMU/GLUE also dem Combo Baustein. Auf dem Board sind A23,A22 und A21 vom Combo aufgetrennt zu allen anderen Punkten. Die drei Adressen gehen ausschliesslich an P26-2 der Wevelsieb Karte.

Also A22 am Combo wieder angeschlossen und der Rechner bootete allerdings nur mit 4MB ST Ramtest.

Mal ausgeschaltet und danach war wieder alles tot.

Eine Einbau Anleitung tut Not. So wie das jetzt eingebaut ist ist es Schrecklich ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am Di 21.07.2020, 01:16:50
Also A22 am Combo wieder angeschlossen und der Rechner bootete allerdings nur mit 4MB ST Ramtest.

Mit dem Speicher der Wevelsiep oder mit 4x Simm?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 21.07.2020, 09:07:52
Keine Ahnung aber ich vermute mal die zwei 2MB original Rambänke kommen vorne zuerst ...

Die RAS/CAS Steuerung für alle Rambänke kommt ja komplett von der Wevelsieb Erweiterung denke ich mal.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 21.07.2020, 14:42:49
Mega STE Board läuft doch, ich hatte an der Floppy den Molex Stecker um einen Pin versetzt eingesteckt so dass die 5V Versorgung kurz war.

TOS 2.06 meldet 4MB ST Ram und EmuTOS in der Snap von 2072020 meldet 2,6MB ST Ram ...


Jetzt gilt es den Fehler zu finden, ich habe keine Ahnung wo ich suchen soll ?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 21.07.2020, 14:48:47
Ram habe ich richtig eingesteckt denke ich mal ...

12 Stück TC514400-80ns  1MBx4   (Pin 1 und Pin 5 sind GND)
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am Di 21.07.2020, 16:06:23
Mega STE Board läuft doch, ich hatte an der Floppy den Molex Stecker um einen Pin versetzt eingesteckt so dass die 5V Versorgung kurz war.

Also die Schutzschaltung des Netzteils angesprochen hat?

Keine Ahnung aber ich vermute mal die zwei 2MB original Rambänke kommen vorne zuerst ...

Waren die bestellten RAMs mit Funktionsgarantie?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 21.07.2020, 17:43:31
Ja genau Schutzschaltung im Netzteil.

Ich gebe mal stark davon aus da die 20 Stk. da alle neu und keine gebrauchen das die in Ordnung sind. Habe ja noch 8 übrig. mache mir vielleicht mal Adapter für einen MegaST1. Kann ich dann ja nach zu Testen benutzen. Wüsste jetzt nicht wo ich etwas hätte mit 1MBx4 in DIL wo ich die Ram Bausteine testen könnte ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lynxman am Di 21.07.2020, 18:10:09
Ich gebe mal stark davon aus da die 20 Stk. da alle neu und keine gebrauchen das die in Ordnung sind.

Du hast nur eine Chance, mach einen Adapter und teste die Bauteile in einem Computer.

(Und informier Dich mal über die Machenschaften in China mit "NOS" Bauteilen.)
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 21.07.2020, 18:49:48
Du hast nur eine Chance, mach einen Adapter und teste die Bauteile in einem Computer.

Vielleicht ein umgebautes 30pol 1MB Simm ...

Die 3 Adressen sind getrennt und die 5 Daten zum Combo auch. Habe jetzt keine Idee wo der Fehler sein sollte. Die 4MB die TOS 2.06 testet beim booten sind die auf dem Atari Mainboard. Das Mainboard ist ja ausgeschlachtet nicht ohne Grund bei Ebay gelandet.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lynxman am Di 21.07.2020, 19:27:48
Vielleicht ein umgebautes 30pol 1MB Simm ...

Hört sich am praktikabelsten an.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mi 22.07.2020, 15:36:38
Die Banksockel sind etwas untypisch verschaltet. Es gibt nur zwei RAS Signale für alle 12 Rams und CAS ist jeweils paarweise verschaltet also sechs mal CAS. Laut Zeitungsberichten kann man die Karte in 2MB Schritten aufrüsten. Dachte anhand der RAS Signale könnte ich die 2MB Bänke ausfindig zu machen, war wohl nichts ...

Weiss auch nicht wozu der Jumper da ist, vielleicht komplette Erweiterung ein/aus ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Do 23.07.2020, 15:56:41
So war viel Arbeit und wie vermutet sind die Rambausteine in Ordnung. Einer auf jeden Fall, die anderen 19 Stück wahrscheinlich auch. Die sehen sehr gut aus und sind nicht geschliffen und nicht neu bedruckt. Die Pins sind auch noch original dick. Bei den gebrauchten GALs die ich immer Kaufe sind die Pins extrem dünn, vielleicht durch Säure oder Schleifen.  Die Bausteine haben im Plastik so mehrere runde Vertiefungen mit dem Text Japan darin. Ich muss jetzt erstmal alles besser mit 2k Kleber verkleben damit ich die Bausteine wechseln kann ohne das mir da was abbricht. Der Kleber braucht 24 Stunden zum aushärten. Dann teste ich die anderen Bausteine ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am Do 23.07.2020, 20:10:34
Hallo Frank, super das du das erfolgreich testen konntest. Kannst du mal zeigen wie du das jetzt von den Signalen her angeschlossen hast da die RAM-Chips sich da ja unterscheiden? Ich hoffe das mit dem Jumperfunktion kriegst du noch heraus.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Do 23.07.2020, 20:40:32
Verstehe nicht?

Mein 30pol Simm hatte 2Stk. 1MBx4 und 1Stk. 1MBx1. Alles runtergebaut nur 1Stk. 1MBx4 draufgelassen und für das zweite 1MBx4 den ZIF Testsockel aufgelötet/geklebt. Das Parity 1MBx1 braucht der Atari ja nicht. SQJ und ZIF 1MBx4 unterscheiden sich nicht.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 24.07.2020, 14:08:41
Alle verwendeten 12 Bausteine getestet und alle in Ordnung.

Bei dem Speicherlayout gibt es RAS1 und RAS2 und 6xCAS
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 24.07.2020, 14:11:44
Habe zur Zeit zwei mal Masse auf der Platine. Damit ist der 4MB Speichertest beim booten in Ordnung. Wenn ich eine Masse wegnehme kommen nur lauter X ...

Werde mal mehr Massepunkte auf die Platinen legen ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 26.07.2020, 14:34:29
Habe zwei zusätzliche Masse Punkte gesetzt aber ohne Effekt das ganze.

Da sind ja noch drei unbekannte Verbindungen. Habe jetzt keine Idee mehr und brauche Input ...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am So 26.07.2020, 18:11:44
Habe zwei zusätzliche Masse Punkte gesetzt aber ohne Effekt das ganze.

Da sind ja noch drei unbekannte Verbindungen. Habe jetzt keine Idee mehr und brauche Input ...

Es wäre schon hilfreich wenn du dazu nähere Angaben machen könntest... z.B. Start bzw. Ziel dieser Verbindungen. Evtl. mit erhellenden Fotos dazu. ;D

Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 26.07.2020, 18:18:35
Es wäre schon hilfreich wenn du dazu nähere Angaben machen könntest... z.B. Start bzw. Ziel dieser Verbindungen. Evtl. mit erhellenden Fotos dazu. ;D

Du bist ja Lustig. Wenn ich das wüsste, wo die herkommen kann man in einer meiner drei Listen lesen und wo die hingehen ist ein Rätsel da die im Heißkleber See verschwinden. Da kann mann nichts sehen und auch nichts erahnen. Wobei ich für zwei am Combo eine Ahnung geschrieben habe.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am So 26.07.2020, 18:28:18
Du hast ja gefühlt ein Dutzend Foto's mit Signalen im Heißkleber gemacht... es wäre hilfreich zu wissen auf welche drei Signale du dich genau beziehst... :D
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am So 26.07.2020, 18:32:36
Ein Tipp. Wenn du den Heißkleber mit Heißluft erwärmst wird er kristallklar bzw. transparent. Teilweise bleibt er auch nach dem erkalten so... aber egal wenn du Zeitnah ein Foto knipst.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 26.07.2020, 19:17:58
Da ist es doch ...

https://forum.atari-home.de/index.php/topic,16072.msg250927.html#msg250927
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am So 26.07.2020, 19:40:32
Das sollte doch mit dem Tipp (Heißluft) oben kein Problem sein.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 26.07.2020, 20:17:00
In der Theorie ginge das aber in der Praxis nicht. Habe das Heißluftgerät auf 120Grad gestellt. Der Heißkleber wird zwar etwas klar bleibt aber immer noch etwas sehr milchig. Der Heißkleber ist so dick das man da nichts sehen kann. Man könnte so da der Kleber weich wird mit einem Zahnstocher immer etwas Kleber wegnehmen. Ich fürchte aber man macht da mehr kaputt ?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Arthur am Mo 27.07.2020, 07:44:57
Man könnte so da der Kleber weich wird mit einem Zahnstocher immer etwas Kleber wegnehmen. Ich fürchte aber man macht da mehr kaputt ?

Viele Alternativen hast du ja nicht... und wenn du vorsichtig bist ist es immerhin eine Möglichkeit. Ich hatte das mal gemacht weil der Uhrenquarz unterm Heißkleber auch so trübe aussah. Nachdem ich den Heißkleber einmal richtig durch erhitzt hatte wurde er auch richtig klar... und bei langsamer Abkühlung blieb er dann auch klar. Es gibt natürlich Heißkleber mit unterschiedlichen Eigenschaften was Elastizität, Farbe, Festigkeit etc. angeht. Den Kleber unter Hitze abtragen sollte aber zu einer Verbesserung der Transparenz sorgen...
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 27.07.2020, 08:30:18
Das ist schon gefährlich, wenn mir dabei so ein Fädeldraht abgeht und ich weiß dann nicht mehr wo der dran war ...

Ich dachte auch schon das vielleicht ja alles in Ordnung ist und man doch Treibersoftware braucht ?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: tuxie am Mo 27.07.2020, 10:30:45
Also ich würde einfach mal das YARTTT von Christian nehmen und es starten, dort dann einen Adressraum frei eingeben und eben halt bei 4Mb beginnen lassen. Ich glaube nicht das TOS denn erweiterten Speicher so erkennt.. Wenn Yarttt es testen kann, dann funktioniert dein Speicher.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 27.07.2020, 12:55:47
@tuxie ... habe keine Ahnung. 5MB kann ich da ja nicht eingeben. Ich nehme an in Hex, aber welchen Wert nehme ich da? Ich kann nur Dezimal.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: tuxie am Mo 27.07.2020, 13:06:47
Machst du am besten erst einmal von 0x400000 - 0x7FFFFF (4-8Mb)
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 27.07.2020, 18:36:13
Starte Yaarttt und drücke die Taste "M" und gebe als Startadresse 0x400000 und als Endadresse 0x7fffff ein. Dann kommen sofort 2 Bomben und das Programm stürzt ab. Als Startadresse 0x200000 und als Endadresse 0x7fffff macht das Programm erst was und stürzt dann mit 2 Bomben ab.

TOS 2.06 meldet beim boot Speichertest 4MB und EmuTOS meldet das der Rechner 2,6MB Speicher hat.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: tuxie am Mo 27.07.2020, 22:26:48
2 Bomben bedeutet Buserror, also wird der Speicher nicht erkannt!

Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 03.08.2020, 18:44:01
Habe die drei Fragezeichen in Post #16 aufgelöst ...

P34
1 = nc
2 = nc
3 = nc
4 = nc
5 = nc
6 = nc
7 = nc
8 = R538 Shifterseite (Widerstand ausgelötet) RAS0 (neuer Widerstand 100 Ohm zu P34)
9 = R540 Shifterseite (Widerstand ausgelötet) CAS0H (neuer Widerstand 100 Ohm zu P34)
10 = R541 Shifterseite (Widerstand ausgelötet) CAS0L (neuer Widerstand 100 Ohm zu P34)
11 = R542 Shifterseite (Widerstand ausgelötet) RAS1 (neuer Widerstand 100 Ohm zu P34)
12 = R544 Shifterseite (Widerstand ausgelötet) CAS1H (neuer Widerstand 100 Ohm zu P34)
13 = R545 Shifterseite (Widerstand ausgelötet) CAS1L (neuer Widerstand 100 Ohm zu P34)
14 = R538 Ramseite (Widerstand ausgelötet) RAS0
15 = R540 Ramseite (Widerstand ausgelötet) CAS0H
16 = R541 Ramseite (Widerstand ausgelötet) CAS0L
17 = R542 Ramseite (Widerstand ausgelötet) RAS1
18 = R544 Ramseite (Widerstand ausgelötet) CAS1H
19 = R545 Ramseite (Widerstand ausgelötet) CAS1L
20 = R548 WE
21 = R563 MAD0
22 = R562 MAD1
23 = R561 MAD2
24 = R559 MAD3
25 = R558 MAD4
26 = R557 MAD5
27 = R555 MAD6
28 = R553 MAD7
29 = R550 MAD9
30 = R551 MAD8
31 = Combo Baustein Pin 60 /DMA   
32 = Combo Baustein Pin 62 /DEV 
33 = Shifter Pin37 /Load
34 = R531 Vsync Combo Seite

Combo Baustein Pin 60 und 62 werden im Rechner nicht benutzt und sind unbelegt.

Heißkleber Stückchen für Stückchen und Faden für Faden mit 120 Grad Heißluftgebläse entfernt. Unter dem Kleber kamen sechs 100 Ohm Widerstände zum Vorschein.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 04.08.2020, 15:24:04
Eine Einbauanleitung wäre gut um zu überprüfen ob alles richtig verdrahtet ist.

Vielleicht hat jemand noch eine Idee wo ein Fehler liegen könnte ?


Speichertest bei den erkannten 4MB ist fehlerfrei.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Fr 07.08.2020, 18:37:50
Martin Wevelsieb 10MB ST Ram Erweiterung

P34
1 = nc
2 = nc
3 = nc
4 = nc
5 = nc
6 = nc
7 = nc
8 = R538 Combo/MMU Pin 55 (Widerstand ausgelötet) RAS0 (mit neuem 100 Ohm an P34)
9 = R540 Combo/MMU Pin 54 (Widerstand ausgelötet) CAS0H (mit neuem 100 Ohm an P34)
10 = R541 Combo/MMU Pin 53 (Widerstand ausgelötet) CAS0L (mit neuem 100 Ohm an P34)
11 = R542 Combo/MMU Pin 52 (Widerstand ausgelötet) RAS1 (mit neuem 100 Ohm an P34)
12 = R544 Combo/MMU Pin 51 (Widerstand ausgelötet) CAS1H (mit neuem 100 Ohm an P34)
13 = R545 Combo/MMU Pin 50 (Widerstand ausgelötet) CAS1L (mit neuem 100 Ohm an P34)
14 = R538 Ramseite (Widerstand ausgelötet) RAS0
15 = R540 Ramseite (Widerstand ausgelötet) CAS0H
16 = R541 Ramseite (Widerstand ausgelötet) CAS0L
17 = R542 Ramseite (Widerstand ausgelötet) RAS1
18 = R544 Ramseite (Widerstand ausgelötet) CAS1H
19 = R545 Ramseite (Widerstand ausgelötet) CAS1L
20 = R548 WE
21 = R563 MAD0
22 = R562 MAD1
23 = R561 MAD2
24 = R559 MAD3
25 = R558 MAD4
26 = R557 MAD5
27 = R555 MAD6
28 = R553 MAD7
29 = R550 MAD9
30 = R551 MAD8
31 = Combo Baustein Pin 60 /DMA   
32 = Combo Baustein Pin 62 /DEV 
33 = Shifter Pin37 /Load
34 = R531 Vsync Combo Seite


WE und die 10 Signale MAD 0 bis MAD 9 gehen über zwei HCT245 und 68 Ohm Widerstände auf die Ram Bausteine.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Sa 08.08.2020, 21:08:00
P34

20 WE HCT245 (Lötseite) Pin 8 und 9 / Pin 11 und 12 sind die Ausgänge
(aufgeteilt zu je einmal WE auf 6 Rambausteinen)
21 MAD0 HCT245 (Lötseite) Pin 2 / Pin 18 ist der Ausgang
22 MAD1 HCT245 (Lötseite) Pin 3 / Pin 17 ist der Ausgang
23 MAD2 HCT245 (Bauteilseite) Pin 12 / Pin 8 ist der Ausgang
24 MAD3 HCT245 (Bauteilseite) Pin 11 / Pin 9 ist der Ausgang
25 MAD4 HCT245 (Bauteilseite) Pin 14 / Pin 6 ist der Ausgang
26 MAD5 HCT245 (Bauteilseite) Pin 13 / Pin 7 ist der Ausgang
27 MAD6 HCT245 (Bauteilseite) Pin 16 / Pin 4 ist der Ausgang
28 MAD7 HCT245 (Bauteilseite) Pin 15 / Pin 5 ist der Ausgang
29 MAD9 HCT245 (Bauteilseite) Pin 18 / Pin 2 ist der Ausgang
30 MAD8 HCT245 (Bauteilseite) Pin 17 / Pin 3 ist der Ausgang

Bauteilseite HCT245 sind die Pins 1 und 19 beide Low
Lötseite HCT245 ist der Pin 1 High und der Pin19 Low

Soweit natürlich alles richtig. Die Aufteilung der 10 MAD Signale zu den Rambausteinen hin ist durcheinander was aber nichts macht. Also geht MAD8 auf die Rambausteine an alle MAD1 usw.


Wie kann ich die beiden 245 Testen ohne etwas kaputt zu machen und ohne die auszulöten?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mi 19.08.2020, 18:12:20
Überarbeitet Beitrag #15


Martin Wevelsieb 10MB ST Ram Erweiterung

P26-2
1 = U502 Shifter 71 MData15
2 = U502-70 MD14
3 = U502-69 MD13
4 = U502-68 MD12
5 = U502-67 MD11
6 = U502-66 MD10
7 = U502-65 MD9
8 = U502-64 MD8
9 = U502-63 MD7
10 = U502-62 MD6
11 = U502-61 MD5
12 = U502-60 MD4
13 = U502-59 MD3
14 = U502-58 MD2
15 = U502-57 MD1
16 = U502 Shifter 56 MD0
17 = nc
18 = nc
19 = Mainboard Lötseite U501-3 Combo D15 (mit durchtrennungen auf dem Mainboard)
20 =   "   U501-12 D7 (mit durchtrennungen auf dem Mainboard) COMBO Seite, keine Verbindung zum CPU Bus
21 =   "   U501-13 D6   " COMBO Seite, keine Verbindung zum CPU Bus
22 =   "   U501-14 D5   " COMBO Seite, keine Verbindung zum CPU Bus
23 =   "   U501-19 D0   " COMBO Seite, keine Verbindung zum CPU Bus
24 =   "   U501-115 A21 COMBO Seite, keine Verbindung zum CPU Bus
25 =   "   U501 -114 A22 COMBO Seite, keine Verbindung zum CPU Bus
26 =   "   U501-113 A23 COMBO Seite, keine Verbindung zum CPU Bus

Die Combo U501 Beschriftung stimmt und muss nicht gedreht werden !

Die Unterbrechungen am Combo U501 trennen einige Daten und Adressen vom CPU Bus !?!

Die 5 Fädeldrähte auf der Lötseite vom Mainboard stellen die Verbindungn D0,D5,D6,D7 und D15 zwischen der CPU und dem Rest vom Board außer der MMU (Combo) wieder her.

Die Verbindungen bezeichnet mit P26-2 geht auf die Pfostenleiste und die jeweiligen mit D15 und D15 und D7 und D7 usw. sind alle mit Fädeldraht verbunden um die Verbindungen vorbei an der MMU (Combo) mit der CPU wieder herzustellen.
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am So 23.08.2020, 19:07:33
Habe mal meinen Logicanalyzer an alle verwendeten Ausgänge der beiden HCT245 Treiber gehangen und die Bausteine sind in Ordnung und Arbeiten ...

Ausser den zahlreichen GAL Bausteinen ist da noch ein 74AC08, habe noch keine Ahnung wozu und wie der da ist.
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 24.08.2020, 18:07:53
RAS1 und RAS2 arbeitet aber alle CAS Signale sind komplett tot. Fragt sich jetzt woran das liegt ?

Weiss auch nicht wie das aussehen muss bei den CAS Signalen ?
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 24.08.2020, 19:03:36
LA beim laufenden System bei dem System Ram. Die CAS Signale scheinen richtig sind da auch die ganze Zeit high ...
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 25.08.2020, 12:35:23
Interessant zu wissen wäre wie die gesamt fünf 2MB Rambänke umgeschaltet werden. Ein Takt Signal geht ja auf keine der drei Pfostenleisten. Was bleibt sind die vier Signale /DMA, /DEV, /Load und Vsync ...

MData0 bis 15 sind da zwischen P26-2 und den vier orginalen Simmsockel und dem Shifter.
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 25.08.2020, 13:55:22
74AC08

IN-1 RAS0 Mainboard MMU
IN-2 RAS1 Mainboard MMU
OUT-3 82R RAS1 Wevelsiep

IN-4 RAS0 Mainboard MMU
IN-5 RAS1 Mainboard MMU
OUT-6 82R RAS2 Wevelsiep

IN-9 RAS0
IN-10 RAS1
OUT-8

IN-13 RAS0
IN-12 RAS1
OUT-11

Ausgänge 8 und 11 sind vielleicht ungenutzt habe ich nicht genau geschaut. Gehen vielleicht über Widerstände auf die GALs. Die RAS Signale sind da und Arbeiten laut Logicanalyzer, also ist der AC08 auch in Ordnung.
Titel: Re: Mega STE 10MB Wevelsiep reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 25.08.2020, 18:19:36
Die Ausgabe von sysinfo.prg bei 8MB ...

Die Ausgabe sollte eigentlich überall "00" sein da nichts im Speicher stehen sollte. Ist bei einem Mega ST4 so der Fall. Und bei einem Buserror also kein Speicher vorhanden "--" sollte da stehen.

Habe mal bei einem Mega ST4 mit Magnum ST 8MB Karte ohne das der Magnum Treiber gestartet wurde. Rechner hat so 12MB. Aber ohne Magnum Treiber kommt beim Aufruf von $800000 überall ein "--" also Buserror.

Scheint zu Arbeiten aber irgendwo klemmt es aber wo ?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Torsten Lang am Mo 07.09.2020, 18:39:04
Moin zusammen,
erinnert sich noch jemand an den elrad ST? Da konnte die sog. CoMMU vom DigiShop in Wien eingebaut werden. Damit waren 14MB ST-RAM möglich. Statt einem Sack GALs war die ganze Logik auf einem kleinen FPGA implementiert. Was daran interessant ist: Diese CoMMU war eine Diplom-Arbeit an der TU Wien (Verfasser: Dipl.-Ing. Thomas Schallar, erstellt bei Prof. Eier). In der Diplomarbeit ist das Innenleben offengelegt.

Viele Grüße,
Torsten
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Mo 07.09.2020, 18:50:17
Interessant vielleicht für das Storm/Thunder Team ...

@pakman @czietz @tuxie @Gaga
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: czietz am Mo 07.09.2020, 20:14:01
Spannend, aber normalerweise sind Diplomarbeiten anders als Dissertationen ja nicht öffentlich zugänglich. Oder hat jemand ein Exemplar der o.g. Arbeit?
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: gh-baden am Mo 07.09.2020, 23:27:10
Spannend, aber normalerweise sind Diplomarbeiten anders als Dissertationen ja nicht öffentlich zugänglich. Oder hat jemand ein Exemplar der o.g. Arbeit?

Öffentlich nicht, aber wenn man Kontakte zum Lehrstuhl hat, dann läßft sich da oft was machen.
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: neualtuser am Di 08.09.2020, 10:32:53
moin Frank
Habe in alten Unterlagen gestöbert  :D
: dort werden neue /CAS Signale gebastelt
Das ist ja alles nur für ST ohne "E", vlt. hilft es weiter.
Die schnelle Million, Speichererweiterung für 1040/M1, ct 1991 Heft 12 S.276
Aus zweienhalb mach drei, ST-Computer 3/1990 S.150
Millionen für wenig Geld, Happy Computer Sonderheft 23 S.35

Hab das nur als Kopie aus den Zeitschriften vorliegen.
Meine Bilder wollen ja nicht hier gezeigt werden...  8)
(wenn ich nur wüsste was ich da verbocke  :-[ )
Titel: Re: Mega STE 10MB Wevelsieb reine ST Ram Erweiterung ...
Beitrag von: Lukas Frank am Di 08.09.2020, 13:16:45
Das sind alles Sachen für ein bis vier Megabyte Erweiterungen für den ST, das hilft nicht weiter. Alle RAS und CAS Signale funktionieren ja bei der Wevelssiep Erweiterung. Die RAS und CAS Signale kommen alle aus den Originalsignalen. Ebenso funktionieren MAD0 bis MAS9 und der Speicherbus MData0 bis MData 15. Die CoMMU aus den ganzen GAL Bausteinen arbeitet wohl nicht richtig. Das Einblenden der drei neuen zwei Megabyte Rambänke beim TOS 2.06 klappt wohl nicht richtig ...