Autor Thema: Atari STE 1040 4 MB mit UhrModul Intern (Realtime Clock) by Hard & Soft  (Gelesen 3990 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline drelius

  • Benutzer
  • Beiträge: 701
Hi,
besitze einen Atari STE 1040,  4 MB mit Uhrenmodul. Das Modul wird außerhalb des Ataris mit 2 Batterien betrieben. In den beigefügten Bilden ist das Modul zu sehen. Das rote Kabel ist angeschlossen, das weiße liegt nicht angeschlossen daneben. Wo kann ich es anschließen ?
Vielleicht hat jemand eine Einbauanleitug..........
http://www.nightfallcrew.com/19/08/2011/atari-st-3rd-party-hardware/?nggpage=2

Gruß drelius
« Letzte Änderung: Sa 12.09.2015, 17:43:55 von drelius »

Offline dbsys

  • Benutzer
  • Beiträge: 4.143
  • n/a
Ein solches Uhrenmodul habe auch ich in meinem 1040STE.

Das weiße Kabel ist bei mir an Pin 1von U203 (MC68901P) angschlossen.

Die Einbauanleitung zu diesem Uhrenmodul hätte ich auch gern. Hat die jemand?

Hier ein Bild von diesem Uhrenmodul:

Offline Lukas Frank

  • Benutzer
  • Beiträge: 11.876
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
Ich habe glaube ich auch noch so ein Modul, gab es da zwei Versionen, einmal STE mit 32pol. Sockel und das ST Modul mit 28pol Sockel ?

Wo kommen denn nun genau das rote und das weiße Kabel hin ?


Weiße Kabel Pin 1 am MFP ist RXW also R/W

Rote Kabel ?

Das Schwarz/Rote  Kabel ist für die Batterie, oder ?

Arne

  • Gast
Scheint hier http://forum.atari-home.de/index.php?topic=4984.0 das gleiche Modul zu sein (wegen des 688).
Wenn das rote Kabel an einen Eingang des 688 geht, könnte es evtl. an /DEV der Glue gehen.

Offline Retroram

  • Benutzer
  • Beiträge: 118
Hallo!
Das Handbuch zu dem Teil hatte ich vor einigen Jahren auf "newtosworld.de" abgelegt und steht dort auch noch zum Download bereit.
Grüße, Retroram.

Offline dbsys

  • Benutzer
  • Beiträge: 4.143
  • n/a
Hallo!
Das Handbuch zu dem Teil hatte ich vor einigen Jahren auf "newtosworld.de" abgelegt und steht dort auch noch zum Download bereit.
Grüße, Retroram.

Vielen Dank, hab´s gefunden:
http://www.newtosworld.de/downloads/manual-scans/megaclock-installationshandbuch/download

Offline dbsys

  • Benutzer
  • Beiträge: 4.143
  • n/a
Ich habe glaube ich auch noch so ein Modul, gab es da zwei Versionen, einmal STE mit 32pol. Sockel und das ST Modul mit 28pol Sockel ?

Wo kommen denn nun genau das rote und das weiße Kabel hin ?


Weiße Kabel Pin 1 am MFP ist RXW also R/W

Rote Kabel ?

Das Schwarz/Rote  Kabel ist für die Batterie, oder ?

Meines ist ein Modul für den 1040 STE, also 32-polig.

Das weiße Kabel geht bei mir an R110 auf der Seite, die der Rechnerrückseite zugewandt ist.

Das schwarz/rote Kabel ist für die Batterien. Da war bei mir früher eine Halterung für 2x AA Batterien (2x 1,5 Volt) dran. Die Halterung habe ich kürzlich durch eine CR2032 mit Halterung ersetzt. Funktioniert gut.

Offline drelius

  • Benutzer
  • Beiträge: 701
Hallo dbsys,

anbei nochmal 2 Bilder. Dazu die Frage :

"""Das weiße Kabel ist bei mir an Pin 1 von
U203 (MC68901P) angschlossen""".

Wo ist PIN 1 ???????

Nächste Frage :
Ist da noch Software nötig ?????? Siehe Bild......
drelius

Offline dbsys

  • Benutzer
  • Beiträge: 4.143
  • n/a
Pin 1 habe ich auf dem Foto eingezeichnet.

Bei mir "läuft" die Uhr ohne jegliche Zusatzsoftware - ich habe gar keine dazu, weil ich die Uhr ohne es zu wissen in dem gekauften 1040 STE vorgefunden habe.

Sprich, die Uhr habe ich per CPX Kontrollfeld eingestellt und nun läuft sie seither genau.

Offline drelius

  • Benutzer
  • Beiträge: 701
Hi,
Danke für die Hilfe, meine Uhr läuft jetzt.
drelius

Offline drelius

  • Benutzer
  • Beiträge: 701
Genaue Bezeichnung des Chips vom Uhrenmodul Unterseite s. Bild.......