Autor Thema: Lieferverzögerung aufgedeckt!  (Gelesen 4811 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Nervengift

  • Benutzer
  • Beiträge: 1.089
    • Ein wenig was über mein anderes Hobby. :-)
Re: Lieferverzögerung aufgedeckt!
« Antwort #40 am: Do 06.10.2016, 23:49:51 »
Zitat
Und wenn Du dein Board erst später haben willst, kein Problem, wir hebens gerne nochmal 4 Jahre auf ;) Eigentlich wollte ichs Dir ja als allererstem zukommen lassen, aber Dein Wunsch ist mir Befehl ;-p

Also vier Jahre müssen jetzt auch nicht sein. :o Das waren jetzt schon vier Jahre. ;D Mitte Dezember passt ganz gut. Dann sind ein paar freie Tage in Sicht und ich kann mit der Biene dann etwas spielen.

Zitat
ür mich stellt sichs momentan so dar als ob man sich halt nicht auf Datenblätter und schonmal funktionierende Chips verlassen darf. Und daß man außerdem Halbleiterherstellern ausgeliefert ist, ... aber mal schaun es sind grade noch Leute dran die das alles tatsächlich behirnen ;)

Der Hersteller muss ja irgendwas an seinen Teilen geändert haben? Ansonsten sollte das ja funktionieren wie bei der ersten Serie? Vielleicht haben die auch eingespart, um mehr Gewinn zu machen und den Chip etwas dünner gemacht. Oder diejenigen, die die Teile gefertigt haben, haben das gemacht. Wenn man so will, habt ihr sowas wie den VW-Abgasskandal aufgedeckt. Ich sehe schon die Schlagzeile auf heise online:

Datenblätter falsch! Fertiger spart Material, weil er seine Chips 0,5 mm dünner machen wollte ...

Wenn ihr man jetzt nicht noch die ganz große Chipskandalkuh ausgegraben habt! Könnte aber das ACP und auch die Firebee ins Rampenlicht rücken, weil alle namhaften Computermagazine der Welt darüber berichten werden.

 :D ;D 8) :o
520 ST(M) (TOS 1.02), Falcon030 (16 MHz, 16 MB RAM, CF-Karte, MiNT & MyAES), Milan040 (25 MHz, 48 MB RAM, EasyMiNT 1.90), Firebee (2nd Edition), PowerMac G5 Late 2005 (2 x 2,3 GHz, Mac OS 10.5), iMac 4K Late 2015 (intel Core i7 4 x 3,3 GHz, Mac OS 10.11.6), IBM XT SFD (640 KB RAM, DR DOS 6.0), Compaq LTE 5300 (Pentium/133 MHz, DR-DOS 7.03), AT-PC (Cyrix 6x86L/200 MHz, Windows 98 SE/MS-DOS 6.22 & Windows 3.11)

Offline Lynxman

  • Benutzer
  • Beiträge: 1.631
  • Nicht Labern! Machen!
Re: Lieferverzögerung aufgedeckt!
« Antwort #41 am: Fr 07.10.2016, 00:39:48 »
Hmm, und was wir gelernt haben weiß ich noch nicht so genau. Für mich stellt sichs momentan so dar als ob man sich halt nicht auf Datenblätter und schonmal funktionierende Chips verlassen darf. Und daß man außerdem Halbleiterherstellern ausgeliefert ist, ... aber mal schaun es sind grade noch Leute dran die das alles tatsächlich behirnen ;)

Man sollte immer genau prüfen ob man tatsächlich genau den gleichen Chip geliefert bekommt.
Jeder Suffix in der Nummer ist wichtig.
Allerdings kann man sich darauf auch nicht 100% verlassen.
Regelmässig nach aktualisierten Datenblätter schauen ist leider ein notwendiges Übel geworden.
Selbst wenn man so viele Chips verbaut das einen der Hersteller direkt beliefert wird kann es passieren das Spezifikationsänderungen mal nicht mitgeteilt werden.
Wer über Distris kauft braucht auch große Stückzahlen damit man informiert wird.

Ziemlich ärgerlich weil sowas immer irrsinnige Kosten verursacht. Das wechseln des Chips, anbringen der Isolierung, evtl. reballing oder neuen Chip verwenden dauert länger als das Board zu bestücken und die Kosten bekommt man von den Chipherstellern nicht ersetzt...
PM an mich bei Interesse an
4MB ST, 14MB Falcon Memory, 10MB ST-RAM für TT, Lynx Solitaire oder FlashCard.
Unterstütze die OFAM: hier klicken
Aktuelle Lynx FlashCard Firmware: hier klicken

Nerd? I prefer the term INTELLECTUAL BAD ASS

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.531
    • www.firebee.org
Re: Lieferverzögerung aufgedeckt!
« Antwort #42 am: Fr 07.10.2016, 02:04:29 »
Man sollte immer (…)
Ja, damit hast Du natürlich recht. Jedoch ist das ja nicht der Punkt bei uns. Fredi Aschwanden ist ja kein Anfänger. ;)
Abgesehen davon besorgt ja unser Bestücker die Bauteile nach Stücklisten, was viel günstigere Konditionen ermöglicht, als wir mit unseren 3-stelligen Anzahlen. Deshalb haben die sich auch sehr bemüht jetzt (insgesamt 4 Boards umgebaut), obwohl sie anscheinend keinerlei Schuld trifft.

Also soweit ich das bis jetzt durchblicke beginnen die Teile einfach nachdem sie warm werden übers Thermal Pad zu leiten. Und sowohl im aktuellen Datenblatt als auch per schriftlicher Aussage von TI im Zuge der Fehlersuche ist das Thermal Pad intern mit Nichts verbunden angeblich. Und es hat ja bei den Prototypen und der ersten Serie eben auch problemlos funktioniert, ... Aber mal schaun, was die Hardwarejungs dann im Endeffekt rausfinden.

Ziemlich ärgerlich weil sowas immer irrsinnige Kosten verursacht. Das wechseln des Chips, anbringen der Isolierung, evtl. reballing oder neuen Chip verwenden dauert länger als das Board zu bestücken und die Kosten bekommt man von den Chipherstellern nicht ersetzt...
Ja, das ist auch noch ungeklärt. Ich hoffe daß das nicht noch unlustig für MCS wird, ... :-(
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline czietz

  • Benutzer
  • Beiträge: 1.120
Re: Lieferverzögerung aufgedeckt!
« Antwort #43 am: Mo 17.10.2016, 15:25:56 »
Und sowohl im aktuellen Datenblatt als auch per schriftlicher Aussage von TI im Zuge der Fehlersuche ist das Thermal Pad intern mit Nichts verbunden angeblich.

Nun, wenn TI das bestätigt, dann müssen sie wohl nachforschen, was sie an der Verbindung zum Thermal Pad geändert haben. Üblicherweise jedoch sind Thermal Pads alleine schon aus dem Grund guter Wärmeableitung -- durchaus auch elektrisch leitfähig -- mit dem Substrat/Die verbunden und können nicht auf beliebige Spannungen gesetzt werden. Z.B. aus dem Datenblatt eines NXP 74LVC8T245 (nicht TI), das ich gerade zur Hand habe:
"the substrate is attached to this pad using conductive die attach material. There is no electrical or mechanical requirement to solder this pad however if it is soldered the solder land should remain floating or be connected to GND."


Offline czietz

  • Benutzer
  • Beiträge: 1.120
Re: Lieferverzögerung aufgedeckt!
« Antwort #44 am: Fr 02.12.2016, 19:18:36 »
So rein interessehalber: Wie ist das eigentlich ausgegangen? TI schreibt ja in den FAQ zu ihren Logik-Produkten sogar "The thermal pad may be connected to the ground plane or left floating." Also raten sie davon ab, es z.B. auf Vcc zu legen, wohl aus gutem Grund -- auch wenn es im Prototypen wohl (durch Glück?) gut gegangen ist.

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.531
    • www.firebee.org
Re: Lieferverzögerung aufgedeckt!
« Antwort #45 am: Sa 03.12.2016, 15:05:52 »
Ein ausführlicher Artikel ist schon seit ein paar Tagen in der Übersetzung bei uns. Die ganz kurze Version. TI behauptet sowohl in den Dokumenten zum Bustreiber, als auch in einem Statement, daß das Thermal Pad intern "not connected" sei. Auch in PCNs zum Produkt sind keinerlei Änderungen vermerkt.
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline czietz

  • Benutzer
  • Beiträge: 1.120
Re: Lieferverzögerung aufgedeckt!
« Antwort #46 am: Sa 03.12.2016, 15:24:30 »
Hintergrund meiner Frage: Von einem anderen Hersteller kenne ich es wie folgt: Das Substrat ist über Wärmeleitkleber mit dem Thermal Pad verbunden. Damit ist es auch da formell "not connected". Allerdings rät dieser Hersteller aufgrund der sehr dünnen Kleberschicht davon ab, auf deren Isolation zu vertrauen. Daher soll man Masse anlegen oder das Pad unverbunden lassen, weil man sonst evtl. das Substrat auf ein anderes elektrisches Potenzial bringt, was zu Fehlfunktionen oder zur Zerstörung des ICs führt.

Nachdem TI in ihren FAQ auch den Hinweis mit "Masse oder unverbunden" bringt, hatte ich erwartet, dass Ihr dort auf einen ähnlichen Effekt gestoßen seid. Vielleicht ist der Satz ja auch erst nach Eurer Reklamation die FAQ gekommen?

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.531
    • www.firebee.org
Re: Lieferverzögerung aufgedeckt!
« Antwort #47 am: Sa 03.12.2016, 15:50:47 »
Also so genaue Hinweise wie von dem Anderen Hersteller gibt es von TI nicht. Ob die FAQs nachträglich geändert worden sind, kann ich natürlich auch nicht sagen.
Unsere Hardwarejungs spekulieren abschließend damit daß die Zusammensetzung vom Diebond Material geändert wurde, was aber nirgens dokumentiert ist.
« Letzte Änderung: Sa 03.12.2016, 16:18:54 von Mathias »
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.531
    • www.firebee.org
Re: Lieferverzögerung aufgedeckt!
« Antwort #48 am: Do 08.12.2016, 14:04:18 »
Der Artikel ist seit heute Vormittag online, für Alle die es genauer interessiert:

http://firebee.org/fb-bin/news?&lng=DE
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline czietz

  • Benutzer
  • Beiträge: 1.120
Re: Lieferverzögerung aufgedeckt!
« Antwort #49 am: Do 08.12.2016, 19:18:49 »
Interessant zu lesen, vielen Dank!

Ein paar Anmerkungen:

1. Tippfehler in der Bauteilnummer im Text. Dem Screenshot kann man entnehmen, dass es um SN74LVC8T245 geht.

2. Ich nehme an, ihr habt es nicht geschafft, von TI eine verbindliche Aussage zu bekommen, ob man denn nun Vcc mit dem Thermal Pad verbinden darf? Denn würden sie mit "ja" antworten, würden sie zugeben, dass ihre ICs mangelhaft waren; würden sie mit "nein" antworten, würden sie zugeben dass ihre Dokumentation unvollständig war.

3. Beim SN74LVC244A hat dieser Satz kürzlich Eingang ins Datenblatt gefunden: "TI recommends to connect the exposed thermal pad to ground for best thermal performance. Must not be connected to any other pin than ground."
In der Version Z vom Januar 2015 steht er noch nicht drin: http://hands.com/~lkcl/eoma/microdesktop/sn74lvc244a.pdf.
In der Version AB vom November 2016 steht er drin: http://www.ti.com/lit/gpn/sn74lvc244a. Hmm...
« Letzte Änderung: Do 08.12.2016, 19:21:32 von czietz »

Offline Mathias

  • Moderator
  • *****
  • Beiträge: 1.531
    • www.firebee.org
Re: Lieferverzögerung aufgedeckt!
« Antwort #50 am: Do 08.12.2016, 21:11:00 »
Danke für den Typo. Ist ausgebessert!

2. Ich nehme an, ihr habt es nicht geschafft, von TI eine verbindliche Aussage zu bekommen
Das finde ich jetzt interessant, daß für Menschen die sich mit der Materie auskennen, wie Du, das so sonnenklar ist. Ja, natürlich haben wir nichts ganz Konkretes bekommen: zwar "internally not connected" aber "Connecting thermal pad to supply plane or signal traces are not recommended". Alles im Nachhinein natürlich. ;)

3. Beim SN74LVC244A hat dieser Satz kürzlich Eingang ins Datenblatt gefunden: (…) Must not be connected to any other pin than ground."
In der Version Z vom Januar 2015 steht er noch nicht drin: In der Version AB vom November 2016 steht er drin:
Und das ist jetzt super spannend. Na vielleicht hilfts ja Anderen jetzt wenigstens, …
MegaST 4 mit Sounddesigner II MegaBus-Hardware und 56001, MegaSTE, Hades 040, MagiC Mac auf Mac OS 9 und eine FireBee.

Offline dbsys

  • Benutzer
  • Beiträge: 3.032
  • n/a
Re: Lieferverzögerung aufgedeckt!
« Antwort #51 am: Fr 09.12.2016, 10:04:51 »
Der Artikel ist seit heute Vormittag online, für Alle die es genauer interessiert:

http://firebee.org/fb-bin/news?&lng=DE

Ein sehr interessanter Artikel. Und eine ganz bittere Pille, die da nun zu schlucken ist. Es dürfte schwer fallen, TI zur Übernahme einer Teilschuld zu bewegen. Was ich daraus lerne ist, daß es bei Folgeauflagen sinnvoll erscheint, zunächst erneut ein paar Prototypen anzufertigen und diese nochmals zu testen, bevor man dann einen zeitnahen Produktionsauftrag vergibt.