Autor Thema: Atari 800 XL startet nicht mehr  (Gelesen 2021 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Atari 800 XL startet nicht mehr
« am: Fr 01.01.2016, 19:25:23 »
Hallo Zusammen,
wie soeben in meiner Vorstellung berichtet, startet mein Atari800XL nicht mehr, nach dem anschalten
erscheint sofort der MemoryTest, in der Anleitung steht das der Speicherchip defekt ist, oder ähnliches.

Wer kann mir hierzu etwas genaueres sagen, z.B. kann ich den Chip leicht austauschen oder muss
hier gelötet werden? Fände es schade, wenn der Rechner hier verstauben muss..

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #1 am: Sa 02.01.2016, 18:40:26 »
Kann hier niemand helfen  :-[

Offline 1ST1

  • Benutzer
  • Beiträge: 6.349
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: Atari 800 XL startet nicht mehr
« Antwort #2 am: Sa 02.01.2016, 18:43:10 »
Du bist hier mit deinem Ansinnen in der falschen Rubrik. Die 8-Bit-Ecke ist nebenan.
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo

Offline tuxie

  • Benutzer
  • Beiträge: 5.812
  • Falcon! Milan! Schuetzt die Raubvoegel!
    • tuxie.de
Re: Atari 800 XL startet nicht mehr
« Antwort #3 am: Sa 02.01.2016, 18:53:56 »
Wenn der xl nicht ins Basic geht kann dies verschiedene Ursachen haben. Ich gehe mal vom einfachsten aus, der Rom fürs Basic ist defekt, oder die Option Taste hängt.

Tschau Ingo


PC Intel i7 4820, 16gb quad @2400,Mac OS X El Capitan
http://tuxie.de http://hwbot.org/user/tuxie/

Burkhard Mankel

  • Gast
Re: Atari 800 XL startet nicht mehr
« Antwort #4 am: Sa 02.01.2016, 19:13:11 »
Hallo Johannes - verschiebe das hier bitte mal auf das 8bit Board!
Bis dahin mal folgenden Tipp - es kann sein, daß die OPTION-Taste hängt (wenn Du keine Floppy hast, wird durch OPTION das BASIC ausgeschaltet und direkt ins ROM gesprungen - der Selftest startet)!

Einfacher Test: Gerät öffnen (daß man ihn vorher ausschalten sollte und evtl. alle Kabel abstecken - verkneife ich mir hier)
Danach verbindest Du Netzteil und Video und startest ihn! Und beobachtest was er macht!
Dabei kannst Du auch mal Cheken, was für eine Tastatur das Gerät hat - es gibt mehrere Arten:
- Folientastatur - erkennbar durch ein Alublech unter der Tastatur, auf der dann die Tastaturfolie liegt ...
- Platinintastatur mit Leiterbahnen und 2 Kontakten je Taste (eine solche habe ich bei meinem ...)
- Platinentastatur mit einzeln gekapselten Tasten ...
Teile bitte auch mit, welcher Art die Tastatur, auch wenn es nicht an der OPTION Taste liegt - würde mich nämlich interessieren!

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #5 am: Sa 02.01.2016, 19:31:20 »
Ich habe ein Folientastatur. Diese hängt definitiv nicht, nach dem Start kommt der ROM Test, dieser
klappt problemlos. Der RAM Test allerdings zeigt beim zweiten Quadrat ein rotes.

Das ist bestimmt kein gutes Zeichen, oder!?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.746
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #7 am: Sa 02.01.2016, 20:06:25 »
Okay,  danke das hilft weiter. Komme wohl hier nicht ums löten vorbei. Das hatte ich befürchtet.
Ich werde dann aber wie beschrieben direkt Sockel auflöten.

Ist der Atari denn so anfällig?

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.746
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: Atari 800 XL startet nicht mehr
« Antwort #8 am: Sa 02.01.2016, 20:29:21 »
Die 64kx1 Ram Bausteine gibt es bei Ebay.

Zum auslöten entweder die alten Bausteine vorsichtig abkneifen und den Rest der Beinchen auslöten damit an der Platine nichts passiert. Ich mache das so das ich mit einer Entlötpumpe den Großteil des Lötzinns raushole und dann vorsichtig mit mit viel Zeit die Bausteine mit einem Heißluftgebläse raushole ...

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #9 am: Sa 02.01.2016, 20:47:27 »
Okay,  das klingt nach viel Arbeit. Werde mir dann mal die RAM Bausteine besorgen.

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.746
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: Atari 800 XL startet nicht mehr
« Antwort #10 am: Sa 02.01.2016, 21:17:37 »

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #11 am: So 03.01.2016, 08:49:06 »
Vielen dank zusammen..

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #12 am: Mi 20.01.2016, 21:03:34 »
Ich wollte mir nun die Ram Bausteine bestellen. Sind das hier die richtigen?
 10 St. RFT 4164/15 DRAM 64Kx1 150ns FWE U2164D


Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.746
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: Atari 800 XL startet nicht mehr
« Antwort #13 am: Mi 20.01.2016, 21:36:33 »
Schaue mal da ->   http://www.atarimania.com/documents/atari_800XL_Field_Service_manual.pdf

... müsste richtig sein 64kx1.

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #14 am: Mi 20.01.2016, 21:53:16 »
Vom Preis her interessant. Fehlen dann noch die Sockel.

Offline buddy1975

  • Benutzer
  • Beiträge: 19
Re: Atari 800 XL startet nicht mehr
« Antwort #15 am: Fr 29.01.2016, 21:44:25 »
Juhuu, habe den Atari wieder ans laufen bekommen. War direkt der erste Speicherchip.. Ging recht schnell  :)