Autor Thema: neuer Portfolio Besitzer  (Gelesen 10295 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #20 am: So 13.12.2015, 14:08:57 »
Danke Gaga für die Bilder. Eigentlich wollte ich die Platine mir erstellen lassen, aber so wie ich das jetzt sehe, lege ich mir einen CF Adapter zu und bastel es selbst. http://www.ebay.de/itm/PCMCIA-Adapter-fur-Compact-Flash-TYP-I-Karten-Adapter-CF-fur-PC-Laptop-Maschine-/370524837778?hash=item5645005792:m:mitZkqVKwoMxjyAoHdXfikg

Wegen den Bildern kann es sein, dass wenn die horizontale Breite 800 Pixel ist, wird das im Beitrag dann kleiner dargestellt (meine Vermutung).
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline patjomki

  • Benutzer
  • Beiträge: 496
Re: neuer Portfolio Besitzer
« Antwort #21 am: Do 17.12.2015, 22:36:24 »
...
Werde ihn wahrscheinlich doch nicht aufmachen, dass problem waren die batteriekontakte. habe mit einer langen Hakennadel die springfeder innen noch ein bißchen gezogen, den sichtbaren batteriekontakt mit einem Glasfaserpinsel saubergemacht, seitdem funzt er.
...

Freut mich, dass Du den PoFo mit relativ wenig Aufwand wieder ans Laufen bekommen hast und er jetzt tatsächlich wieder in Benutzung ist. Bei mir lag er leider seit einigen Jahren herum und es gab keine Verwendung mehr. Drücke die Daumen, dass die CF-Karten-Aktion von Erfolg gekrönt ist.

Jetzt hoffe ich nur noch, dass der Lynx I auch wieder zum Leben erweckt werden kann.

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #22 am: Mi 23.12.2015, 17:42:29 »
...
Werde ihn wahrscheinlich doch nicht aufmachen, dass problem waren die batteriekontakte. habe mit einer langen Hakennadel die springfeder innen noch ein bißchen gezogen, den sichtbaren batteriekontakt mit einem Glasfaserpinsel saubergemacht, seitdem funzt er.
...

Freut mich, dass Du den PoFo mit relativ wenig Aufwand wieder ans Laufen bekommen hast und er jetzt tatsächlich wieder in Benutzung ist. Bei mir lag er leider seit einigen Jahren herum und es gab keine Verwendung mehr. Drücke die Daumen, dass die CF-Karten-Aktion von Erfolg gekrönt ist.

Jetzt hoffe ich nur noch, dass der Lynx I auch wieder zum Leben erweckt werden kann.

Danke dir patjomki,

der Pofo sieht wirklich noch sehr gut aus, man sieht, dass er lange eingemottet war. Ich habe den Steg zu dem Display (Schanieren) mal aufgefeilt, damit das Displaykabel nicht zu sehr beim öffnen und schließen strapaziert wird. Das soll eine Pofo Krankheit sein. Andererseitz, wenn es am Kabel gelegen hätte, hätte ich flachbandkabel genommen und alle Strippen neu damit gezogen. Jetzt habe ich eine 128KB Karte ersteigert, aber ich werde mir das CF interface selbst bauen. Bin nur noch am schauen, wie ich den AMD29F010 zusätzlich als Laufwerk A verdrahte, damit nicht nach einem "Stromausfall" alle Daten weg sind.

In diesem Sinne Danke patjomki :)
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #23 am: So 24.01.2016, 18:19:05 »
Tja, so einfach scheint es doch nicht zu sein. Dachte mir, nimmst mal einen AM29F010B, flashst mal die PofoClub Installationsimage wo erhältlich ist, damit ich schonmal die Treiber usw. habe. Funktioniert natürlich nicht. Hab mal gedacht, es wäre einfach trivial alle Adress- und Datenleitungen 1:1 mit dem Pofo Bus zu verbinden. Aber kann halt nicht gelesen werden. Also weiter recherchieren und schauen, ob ich irgendwo einen Schaltplan für die EPROM Karte herbekomme :/
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline dbsys

  • Benutzer
  • Beiträge: 3.131
  • n/a
Re: neuer Portfolio Besitzer
« Antwort #24 am: Mo 25.01.2016, 14:45:07 »
.....Also weiter recherchieren und schauen, ob ich irgendwo einen Schaltplan für die EPROM Karte herbekomme :/

Schau mal hier:
http://www.vintagebox.de/elek/elekd50card.html

Da geht es um den Nachbau einer 32 kByte Karte für den Roland D50 Synthesizer. Anscheinend haben Roland und Atari auf die gleiche Memory-Kartentechnik zurückgegriffen, wofür ich die unter diesem Link gemachten Aussagen als Grundlage verwende:

http://www.ebay.com/itm/Atari-Roland-Korg-Portfolio-64K-Memory-RAM-Disk-Card-NEW-/141496975314


Weitere Links zu meinen diesbezüglichen Beobachtungen:
http://forum.atari-home.de/index.php?topic=12546.msg202200#msg202200
http://forum.atari-home.de/index.php?topic=12546.msg202225#msg202225
http://forum.atari-home.de/index.php?topic=12546.msg202373#msg202373
« Letzte Änderung: Mo 25.01.2016, 14:47:35 von dbsys »

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #25 am: Mo 25.01.2016, 15:40:16 »
.....Also weiter recherchieren und schauen, ob ich irgendwo einen Schaltplan für die EPROM Karte herbekomme :/

Schau mal hier:
http://www.vintagebox.de/elek/elekd50card.html

Da geht es um den Nachbau einer 32 kByte Karte für den Roland D50 Synthesizer. Anscheinend haben Roland und Atari auf die gleiche Memory-Kartentechnik zurückgegriffen, wofür ich die unter diesem Link gemachten Aussagen als Grundlage verwende:

http://www.ebay.com/itm/Atari-Roland-Korg-Portfolio-64K-Memory-RAM-Disk-Card-NEW-/141496975314


Weitere Links zu meinen diesbezüglichen Beobachtungen:
http://forum.atari-home.de/index.php?topic=12546.msg202200#msg202200
http://forum.atari-home.de/index.php?topic=12546.msg202225#msg202225
http://forum.atari-home.de/index.php?topic=12546.msg202373#msg202373

Danke dbsys. Leider paßt das nicht für den Pofo. Diese hat 34Pins, der Pofo nur 32Pins. die Pinbelegung ist auch komplett anders als beim Pofo. z. B. hat der Pofo auf Pin 32 VCC und auf Pin 16  GND. Da ist bei der Roland Karte eine Datenleitung und dort wo VCC ist GND. Also nicht passend leider
« Letzte Änderung: Mo 25.01.2016, 15:59:18 von neogain »
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline dbsys

  • Benutzer
  • Beiträge: 3.131
  • n/a
Re: neuer Portfolio Besitzer
« Antwort #26 am: Mo 25.01.2016, 16:08:23 »

Danke dbsys. Leider paßt das nicht für den Pofo. Diese hat 34Pins, der Pofo nur 32Pins. die Pinbelegung ist auch komplett anders als beim Pofo. z. B. hat der Pofo auf Pin 32 VCC und auf Pin 16  GND. Da ist bei der Roland Karte eine Datenleitung und dort wo VCC ist GND. Also nicht passend leider

Ja, jetzt fällt es mir auch auf. Die Schaltung paßt definitiv nicht. Entschuldigung, ich habe beim Zählen nicht aufgepaßt.
« Letzte Änderung: Mo 25.01.2016, 16:10:09 von dbsys »

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.950
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: neuer Portfolio Besitzer
« Antwort #27 am: Mo 25.01.2016, 16:16:39 »
Die Ansteuerung ist doch wie bei einem Eprom, wie hast du denn die OE, CE Pins beschaltet ?

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #28 am: Mo 25.01.2016, 16:55:28 »
Die Ansteuerung ist doch wie bei einem Eprom, wie hast du denn die OE, CE Pins beschaltet ?

so, also 1:1
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.950
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: neuer Portfolio Besitzer
« Antwort #29 am: Mo 25.01.2016, 17:49:29 »
Woher ist die Beschaltung denn ?

Hast du das abgewandelt von dem CF Karten Teil aus Polen im Link am Anfang vom Thread ?

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #30 am: Mo 25.01.2016, 18:32:34 »
ja genau. aber die Belegung vom BeeSlot hab ich nochmal mit dem verglichen. und dann halt 1:1 mit dem AM29f010B verbunden.
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.950
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: neuer Portfolio Besitzer
« Antwort #31 am: Mo 25.01.2016, 18:50:33 »
Habe mal ein wenig gelesen im Netz und da gibt es eine Eprom Disk die man auf Flash umbauen kann. Da ist aber noch ein 74LSxxx TTL drin und ich vermute das du die Adresslleitungen nicht einfach 1:1 verbinden kannst. Und es braucht wohl Software dazu. Ich meine auch etwas gelesen zu haben das der Pofo ohne Bankswitching nur 128kB bedienen kann, keine Ahnung ...

Hoffe für dich es meldet sich jemand mit Ahnung.

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #32 am: Mo 25.01.2016, 19:02:58 »
Habe mal ein wenig gelesen im Netz und da gibt es eine Eprom Disk die man auf Flash umbauen kann. Da ist aber noch ein 74LSxxx TTL drin und ich vermute das du die Adresslleitungen nicht einfach 1:1 verbinden kannst. Und es braucht wohl Software dazu. Ich meine auch etwas gelesen zu haben das der Pofo ohne Bankswitching nur 128kB bedienen kann, keine Ahnung ...

Hoffe für dich es meldet sich jemand mit Ahnung.

hast du die Seite für mich? also den Baustein braucht man beim CF Adapter, aber soweit bin ich noch nicht. mir ging es erstmal um die Software für die Initialisierung des CF Adapters. der EPROM ist ein 128KB Typ.
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline 1ST1

  • Benutzer
  • Beiträge: 6.526
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: neuer Portfolio Besitzer
« Antwort #33 am: Mo 25.01.2016, 19:29:54 »
Das mit den 128 kB stimmt.
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.950
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: neuer Portfolio Besitzer
« Antwort #34 am: Mo 25.01.2016, 20:10:55 »
Da ->   http://www.pofowiki.de/doku.php?id=hardware:diy

Aber Bilder fehlen und die Informationen sind nicht gerade viel ...

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #35 am: Mo 25.01.2016, 20:29:05 »
Da ->   http://www.pofowiki.de/doku.php?id=hardware:diy

Aber Bilder fehlen und die Informationen sind nicht gerade viel ...

stimmt, schade...
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Lukas Frank

  • Benutzer
  • Beiträge: 6.950
  • fancy Atari Musik anDA Dance "Agare Hinu Harukana"
    • Muss mir auch mal eine schöne Websaite bauen ...
Re: neuer Portfolio Besitzer
« Antwort #36 am: Mo 25.01.2016, 21:13:05 »
Habe noch eine Seite gefunden wo jemand für den Pofo eine Eprom/Flash Karte anbietet aber nur zum Kauf aus eigener Fertigung, habe aber den Link nicht mehr. Was hindert dich denn die CF Lösung nachzubauen, die sieht doch gut aus ...

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #37 am: Mo 25.01.2016, 21:30:31 »
Habe noch eine Seite gefunden wo jemand für den Pofo eine Eprom/Flash Karte anbietet aber nur zum Kauf aus eigener Fertigung, habe aber den Link nicht mehr. Was hindert dich denn die CF Lösung nachzubauen, die sieht doch gut aus ...

den Treiber wo man dazu braucht. Den CF Adapter mach ich danach. für die CF Karte zu nutzen, kommt ein spezieller Treiber auf den Pofo. Dafür die Rom Karte. Ich habe kein Lesegerät für den PC, sowie mangelt es an serieller und paralleler Schnittstelle. Also ist die einzige Möglichkeit mir ein Rom mit den Daten zu brennen. Dann wird die Karte eingelegt, die Treiber auf den internen Speicher vom Pofo gelegt und dann der CF Adapter eingesteckt.

Der CF Adapter vom PofoClub hat auch einen AMD Flash zusätzlich noch auf der Karte genau aus diesem Grund. Saft alle, dann sind die Treiber gelöscht von C: Dann wird vom Rom nochmal der Treiber geladen und weiter gehts. Darum mach ich die Aktion mit den Flashs.
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline neogain

  • Benutzer
  • Beiträge: 1.095
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #38 am: Do 28.01.2016, 22:46:34 »
So habe jetzt mal den CF Adapter für den Pofo bei OSH Park in Auftrag gegeben. Ist zwar ein bißchen teuer gewesen, dafür kommen die aber mit Eagle Layouts direkt klar ohne Gerber Files. Mitte Februar sollten die dann bei mir eintreffen.
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Atari060

  • Benutzer
  • Beiträge: 1.999
  • Atari !!!
    • OFAM
Re: neuer Portfolio Besitzer
« Antwort #39 am: So 31.01.2016, 15:21:23 »
Hmmm, da hätte ich mich glatt dran beteiligt...

MfG

Chris
Atari Falcon060 - 95/25 MHz, 14/512 MB RAM, SuperVidel/Svethlana. Firebee Alpha Edition. Falcon030 mit Phantom PBS...