Autor Thema: neuer Portfolio Besitzer  (Gelesen 7301 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline neogain

  • Benutzer
  • Beiträge: 1.083
  • ...?
neuer Portfolio Besitzer
« am: Mo 07.12.2015, 13:32:10 »
Servus,

habe seit heute Morgen auch einen Atari Portfolio. Diesen habe ich von patjomki als defekt bekommen. Danke hier an ihn nochmals.

ich habe die Kontaktflächen der Batteriehalter gesäubert und er läßt sich mal einschalten. Dann ein bißchen damit gespielt und beim nächsten probieren wollte er nicht mehr, erst als ich die Batterien wieder rein und rausgemacht habe.

Frage, wie kann man das Teil schonend zerlegen? Habe jetzt keine Schrauben gesehen, wo das gehäuse zusammenhalten. Will es jetzt nicht unnötig zerstören, weil das Gehäuse und die Schanieren sind hier noch intakt.
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline 1ST1

  • Benutzer
  • Beiträge: 6.059
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: neuer Portfolio Besitzer
« Antwort #1 am: Mo 07.12.2015, 13:38:06 »
Du musst auf der Unterseite die Gummifüße, auf denen der Pofo steht, abziehen. Darunter sind die Schrauben. Wenn du die Füßchen später wieder ankleben willst, hilft doppelseitiges Klebenand.

Beim zerlegen sei vorsichtig, damit du nicht das Displaykabel (dünne Mylarfolie) zerreißt, und ich meine auch die Tastatur hat so eine Folie!
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo

Offline masematte

  • Benutzer
  • Beiträge: 103
Re: neuer Portfolio Besitzer
« Antwort #2 am: Mo 07.12.2015, 16:22:55 »
Glückwunsch,

Schau mal ganz genau hier, es sind insgesamt 4 schrauben

http://www.pofowiki.de/doku.php?id=hardware:diy:sonstiges:pofolack

Und hier wegen dem Displaykabel,

http://www.pofowiki.de/doku.php?id=hardware:diy:display:displaykabel2

Offline neogain

  • Benutzer
  • Beiträge: 1.083
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #3 am: Mo 07.12.2015, 17:40:05 »
Glückwunsch,

Schau mal ganz genau hier, es sind insgesamt 4 schrauben

http://www.pofowiki.de/doku.php?id=hardware:diy:sonstiges:pofolack

Und hier wegen dem Displaykabel,

http://www.pofowiki.de/doku.php?id=hardware:diy:display:displaykabel2

hey danke. kann es sein, dass keine bilder mehr auf der website verfügbar sind? bekomme nur Fehlermeldungen dort angezeigt.

Werde ihn wahrscheinlich doch nicht aufmachen, dass problem waren die batteriekontakte. habe mit einer langen Hakennadel die springfeder innen noch ein bißchen gezogen, den sichtbaren batteriekontakt mit einem Glasfaserpinsel saubergemacht, seitdem funzt er.

ich muß mal nach einem interface für den PC, sowie nach einer speicherkarte mal ausschau halten. Weil 32Kb für Programme und Dateien hat man schnell voll
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline masematte

  • Benutzer
  • Beiträge: 103
Re: neuer Portfolio Besitzer
« Antwort #4 am: Mo 07.12.2015, 18:27:37 »
Yoh stimmt irgendwie sind die bilder weg,

Kaufe Speicherkarte und Batterien , die brauchst du , ohne saft keine daten

Offline neogain

  • Benutzer
  • Beiträge: 1.083
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #5 am: Sa 12.12.2015, 20:38:05 »
Yoh stimmt irgendwie sind die bilder weg,

Kaufe Speicherkarte und Batterien , die brauchst du , ohne saft keine daten

mmh, mich würde eine andere Lösung interessieren. Auf Pofo-Wiki wird ein CF Adapter beschrieben, der mit max. 256MB CF Karten funktioniert (in 32MB Partitionen). Leider sind alle aussagenden Bilder dort weg und hab mal ein bißchen weitergeschaut und was gefunden. Leider kann ich kein Tschechisch, weil das hier wäre doch was zum nachbauen: http://vlastikd.webz.cz/atari/cf_pofo/cfkarta_hw.htm

edit: Schade, habe gerade versucht eine Email an den Guten zu senden. Leider existiert die Mailadresse nicht mehr :(

Final-Recipient: rfc822;vlastikd[at]atlas.cz
Action: failed
Status: 5.7.1
Diagnostic-Code: smtp;554 5.7.1 <vlastikd[at]atlas.cz>: Recipient address rejected: Access denied, user does not exist
« Letzte Änderung: Sa 12.12.2015, 20:54:43 von neogain »
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline masematte

  • Benutzer
  • Beiträge: 103
Re: neuer Portfolio Besitzer
« Antwort #6 am: Sa 12.12.2015, 20:58:17 »
So ne CF Lösung Suche ich auch noch

Das würde vieles erleichtern

Offline Gaga

  • Benutzer
  • Beiträge: 1.665
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: neuer Portfolio Besitzer
« Antwort #7 am: Sa 12.12.2015, 21:04:34 »
Ich hab so was schon gebaut. Ist aber viele Jahre her. Funktioniert heute noch. Habe 32 Mb. Da passt im Prinzip alles an Software drauf.  Grundlage bzw. Grundträger ist ein pcmcia zu cf Adapter. Der verschwindet komplett im Portfolio und der Clou: die alten Bee-Karten kann man auch noch nehmen (cf raus und bee rein und umgekehrt).

Ich weiss nur nicht, ob ich noch irgendwo eine Anleitung habe...
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline neogain

  • Benutzer
  • Beiträge: 1.083
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #8 am: Sa 12.12.2015, 21:33:44 »
Ich hab so was schon gebaut. Ist aber viele Jahre her. Funktioniert heute noch. Habe 32 Mb. Da passt im Prinzip alles an Software drauf.  Grundlage bzw. Grundträger ist ein pcmcia zu cf Adapter. Der verschwindet komplett im Portfolio und der Clou: die alten Bee-Karten kann man auch noch nehmen (cf raus und bee rein und umgekehrt).

Ich weiss nur nicht, ob ich noch irgendwo eine Anleitung habe...

Hast du die Modifikation innen im PoFo mit dem 74HC138 auch machen müssen?
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline masematte

  • Benutzer
  • Beiträge: 103
Re: neuer Portfolio Besitzer
« Antwort #9 am: Sa 12.12.2015, 21:35:32 »
Hoffe du findest die Anleitung

Offline Gaga

  • Benutzer
  • Beiträge: 1.665
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: neuer Portfolio Besitzer
« Antwort #10 am: Sa 12.12.2015, 21:51:42 »
Zitat
Hast du die Modifikation innen im PoFo mit dem 74HC138 auch machen müssen?

Wenn ich das noch wüsste...ich schaue bei Gelegenheit nach. Ich kann mich aber noch erinnern, dass das Ganze nicht sonderlich kompliziert war.

Meine Lösung hat aber einen kleinen Nachteil: man muss den CF Treiber erst von einer Bee Karte laden und auf C; kopieren. Ich hatte mir eine kleine Batch Datei gemacht dafür. Indes war (Masematte weiss es noch) die Batterie in besagter BeeKarte leer und ich musste das erst wieder herrichten. Dennoch klappte das Ganze recht gut.
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline neogain

  • Benutzer
  • Beiträge: 1.083
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #11 am: Sa 12.12.2015, 21:59:05 »
Zitat
Hast du die Modifikation innen im PoFo mit dem 74HC138 auch machen müssen?

Wenn ich das noch wüsste...ich schaue bei Gelegenheit nach. Ich kann mich aber noch erinnern, dass das Ganze nicht sonderlich kompliziert war.

Meine Lösung hat aber einen kleinen Nachteil: man muss den CF Treiber erst von einer Bee Karte laden und auf C; kopieren. Ich hatte mir eine kleine Batch Datei gemacht dafür. Indes war (Masematte weiss es noch) die Batterie in besagter BeeKarte leer und ich musste das erst wieder herrichten. Dennoch klappte das Ganze recht gut.

Danke Gaga im voraus... hab mal gerade alle links auf der Page angeklickt, auf einer sind wirklich die sourcen für Eagle dabei oO

Das macht die sache dann natürlich sehr einfach :)

edit: gerade mal auf Papier gedruckt um zu schauen ob es passt.... Jepp, Platine würde schonmal passen dann :)
« Letzte Änderung: Sa 12.12.2015, 22:12:01 von neogain »
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Gaga

  • Benutzer
  • Beiträge: 1.665
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: neuer Portfolio Besitzer
« Antwort #12 am: Sa 12.12.2015, 22:02:21 »
Ich muss zunächst mal Ditto´s Falcon hier verarzten, der zickt gerade mächtig rum.

Ja, die kleine (weiße) Ecke schaut raus. Ist aber gut zum Anfassen und Rausziehen.

Edit: der Falcon fliegt wieder. Das ging ja erstaunlich schnell. Ich muss langsam mal ne Strichliste anfertigen, wie oft mir das Testmodul von Arne schon geholfen hat!
« Letzte Änderung: Sa 12.12.2015, 22:15:10 von Gaga »
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline neogain

  • Benutzer
  • Beiträge: 1.083
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #13 am: Sa 12.12.2015, 22:28:59 »
Ich muss zunächst mal Ditto´s Falcon hier verarzten, der zickt gerade mächtig rum.

Ja, die kleine (weiße) Ecke schaut raus. Ist aber gut zum Anfassen und Rausziehen.

Edit: der Falcon fliegt wieder. Das ging ja erstaunlich schnell. Ich muss langsam mal ne Strichliste anfertigen, wie oft mir das Testmodul von Arne schon geholfen hat!

Vertreibt Arne die Testmodule? Wäre für mich evtl. auch von Vorteil eins zu haben.
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Gaga

  • Benutzer
  • Beiträge: 1.665
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: neuer Portfolio Besitzer
« Antwort #14 am: Sa 12.12.2015, 22:31:28 »
Na zumindest hat er das vor einiger Zeit. War doch hier im Forum mal ein schönes Thema. Ab und an taucht mal eins bei Ebay auf für um die 70 Euro. Ne feine Sache, zumal damit JEDER 16/32 bit Atari getestet werden kann. Zumindest die grundlegenden Funktionen.
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline neogain

  • Benutzer
  • Beiträge: 1.083
  • ...?
Re: neuer Portfolio Besitzer
« Antwort #15 am: Sa 12.12.2015, 22:41:31 »
So, also wenn ich das so weiter verfolge wie es hier steht: http://vlastikd.webz.cz/atari/cf_pofo/cfkarta_sw.htm

dann ist das wahrscheinlich auch das, was vom Pofo wiki her ausgeht. Also Text verstehe ich ja nicht, aber anhand der Bilder sieht man, dass hier ein Treiber benötigt wird. Demzufolge muss der dann erstmal auf den Pofo drauf...
* ATARI 1040STe, 4MB Ram, TOS 2.06 (der Unantastbare)
* ATARI Mega ST2; 4MB Ram; ET4000; FTOS 4x; IDE SD Adapter 16 GB
* ATARI 1040 STf; 1MB (der erste nach 20 Jahren wieder)... rote LED's ;)
* ATARI Portfolio 512KB Ram; 128MB CF IDE; 6Mhz Overclock
* ATARI 260ST; 4MB Ram; FTOSx4; IDE 9GB

Offline Gaga

  • Benutzer
  • Beiträge: 1.665
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: neuer Portfolio Besitzer
« Antwort #16 am: Sa 12.12.2015, 22:49:18 »
Ja, so ist es ja auch. Das ist die pofocf.sys. Den habe ich hier, samt dem Formatierungsprogramm.

Mit der von mir nachgebauten Lösung ist der Treiber aber "flüchtig", d.h. wenn Pofo komplett aus (Batterie alle), dann ist der Treiber weg.

Es gibt auch eine aufwändigere Lösung mit einem kleinen Festspeicher. Bei dieser Lösung wird der Treiber dann automatisch aus dem Speicher (einer Art kleinem ROM auf der Einsteckkarte) geladen und man spart sich das händische Nachladen des Treibers. Mir war das damals zu viel Aufwand, da wählte ich die einfache Lösung.
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline Gaga

  • Benutzer
  • Beiträge: 1.665
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: neuer Portfolio Besitzer
« Antwort #17 am: Sa 12.12.2015, 23:00:53 »
Ach sieh an, ich hab gerade alles gefunden. Schon der zweite Zufall heute.

Gestern war für mich kein Atari Tag, heute ja. Glück für euch!

Anbei das Archiv mit Bildern, Schaltplan und allen Programmen.

Ich habe eben Bilder meiner Karte gemacht und versuche, sie hier rein zu stellen. Das vereinfacht die Sache erheblich beim Nachbau. Ich habe meinen Pofo jetzt nicht geöffnet, aber ich hatte mich damals an den Aufbau gehalten und die Lösung ist tatsächlich mit einem 74138, so dass ich davon ausgehe, dass ich den intern auch verbaut habe. Aus dem Schaltbild ist ersichtlich, was der macht.

Ich sehe, dass ich nicht nur 32 MB, sondern 64MB im Pofo habe  ;D, 2 Partitionen zu je 32 MB. Davon wird aber nur die erste Partition unter Windows erkannt (ja, der DAtenaustausch Pofo-PC ist ein Kinderspiel).

Und ich habs 2004 gebaut. Hab ich auf meiner Karte vermerkt.
« Letzte Änderung: Sa 12.12.2015, 23:10:16 von Gaga »
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.

Offline KarlMüller

  • Benutzer
  • Beiträge: 155
Re: neuer Portfolio Besitzer
« Antwort #18 am: So 13.12.2015, 08:08:10 »
Auf Pofo-Wiki wird ein CF Adapter beschrieben, der mit max. 256MB CF Karten funktioniert (in 32MB Partitionen). Leider sind alle aussagenden Bilder dort weg

Auf der Seite ganz unten befindet ein Link zum download des Artikel als PDF.

Wird zwar auch im Artikel erwähnt aber hier sind noch ein paar Seiten.

und hab mal ein bißchen weitergeschaut und was gefunden. Leider kann ich kein Tschechisch, weil das hier wäre doch was zum nachbauen: http://vlastikd.webz.cz/atari/cf_pofo/cfkarta_hw.htm
Auf seiner Seite  auch ganz unten Links zu den Archiven  mit Software und Schaltplan.

Wie Gaga schon schrieb ist dieser Adapter etwas einfacher als der vom PofoClub. Diesen hat Stefan Kächele entwickelt. Hier seine Homepage.


Offline Gaga

  • Benutzer
  • Beiträge: 1.665
  • Wer nicht nachfragt, bekommt auch keine Antwort!
Re: neuer Portfolio Besitzer
« Antwort #19 am: So 13.12.2015, 12:16:09 »
Hier nun die Bilder.

So einen Adapter habe ich als Basis genommen, denn er lässt sich vorsichtig öffnen:



Hier sieht man den eingesteckten Adapter nebst CF Karte. Er verschwindet fast vollständig im Portfolio. Das Gehäuse muss, glaube ich, nur ein wenig aufgefeilt werden:



Der Adapter mit gestecker CF Karte von oben:



The same von unten. Man beachte die grüne Plastik, die ich aufgeklebt habe, um die notwendige Dicke zu erreichen:



Von der Seite:



Ja und hier das Interessanteste, nämlich im Innern:



Wenn mir jetzt noch jemand verrät, wieso die ersten beiden Bilder groß sind und die Andern nicht, wäre ich zufrieden. Hat das was mit Hochformat und Querformat zu tun?
« Letzte Änderung: So 13.12.2015, 12:59:46 von Gaga »
Mitglied des Bündnisses gegen Bevormundung und willkürliches Löschen von Beiträgen.