Autor Thema: Pofo Netzteil und Batterien  (Gelesen 1000 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Online masematte

  • Benutzer
  • Beiträge: 103
Pofo Netzteil und Batterien
« am: Mi 18.11.2015, 12:56:42 »
Hallo an die Runde,

Wenn ich den Pofo an ein Netzteil anschließe muss ich dann die Batterien rausnehmen ?

Mein Verstand meint ja !

Kann aber nirgends was darüber lesen

Weiß hier einer was ?

Offline yalsi

  • Benutzer
  • Beiträge: 300
    • Homepage Georg Basse
Re: Pofo Netzteil und Batterien
« Antwort #1 am: Mi 18.11.2015, 13:19:05 »
Hallo

Hab' ich bisher nie gemacht und der Pofo ist noch nicht explodiert... ich meine, der schaltet dann auf Netzteilberieb um.

Gruss- Georg B. aus N.
Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

Offline 1ST1

  • Benutzer
  • Beiträge: 6.253
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: Pofo Netzteil und Batterien
« Antwort #2 am: Mi 18.11.2015, 16:17:10 »
Der Pofo hat keine Ladeschaltung, die Batterien werden vor dem Netzteil geschützt. Der Pofo ist eigentlich auch garnicht auf Akkus ausgelegt, weil pro Akku nur 1,2 V zur Verfügung stehen, bei 3 Stück sind das dann 3,6V, der Pofo braucht aber die 3x1,5V = 4,5V von Batterien. Es gibt allerdings auch 1,5V AA-Akkus, die kann man nehmen, ohne dass sie im Pofo geladen werden können.
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo

Online masematte

  • Benutzer
  • Beiträge: 103
Re: Pofo Netzteil und Batterien
« Antwort #3 am: Mi 18.11.2015, 16:52:11 »
Ok danke euch beiden für die Infos

Offline ST-Oldie

  • Benutzer
  • Beiträge: 155
    • Programmieren auf dem Atari
Re: Pofo Netzteil und Batterien
« Antwort #4 am: Mi 18.11.2015, 22:48:52 »
Hi,

Der Pofo ist eigentlich auch garnicht auf Akkus ausgelegt, weil pro Akku nur 1,2 V zur Verfügung stehen, bei 3 Stück sind das dann 3,6V, der Pofo braucht aber die 3x1,5V = 4,5V von Batterien.

Theoretisch ja. Praktisch hab ich meinen Pofo über einen längeren Zeitraum erfolgreich mit Akkus betrieben. Für welche Spannung ist der denn wirklich ausgelegt?

Tschüß
Michael

Offline 1ST1

  • Benutzer
  • Beiträge: 6.253
  • Da kringelt sich doch die Locke in der Glocke!
    • HomeCon - der Homecomputer-Treff in Rhein-Main - auch für ATARI
Re: Pofo Netzteil und Batterien
« Antwort #5 am: Do 19.11.2015, 08:15:38 »
ATARI hat einst vom Nutzen von 1,2V Akkus abgeraten, weil der Pofo dafür nicht spezifiziert ist.
Power without the Price. _/|\_ ATARI

Beware of D.A.U.

1040STFM Twer (PAK68/2,Ovrscn,4MB,1GB SCSI,DVD), 4x1040STFM, 520/1040STE, 520STFM, 260ST, 3x520ST/+, Mega ST1+2+4, 2x Mega STE, 2x Falcon030 20GB/14MB, Stacy4, STBook, TT030/Nova/20MB/72GB, SMM804,SLM-804+605, 5xPofo

Offline dbsys

  • Benutzer
  • Beiträge: 3.032
  • n/a
Re: Pofo Netzteil und Batterien
« Antwort #6 am: Do 19.11.2015, 08:45:20 »
Es gibt ja inzwischen diese "eneloop" Akkus von Panasonic, deren Entladeverhalten (im Betrieb und liegend) dem der Alkalibatterien sehr ähnelt. Diese eneloops haben eine sehr gute Standzeit im Atari Portfolio. Ich bin jedenfalls recht zufrieden.

Zur Ausgangsfrage: Nein, die Batterien müssen nicht raus, wenn man den Pofo mit Netzteil benutzt. Beim Einstecken des Netzteilsteckers wird das Batteriefach abgeschaltet.